1. Download our Official Android App: Forums for Android!

Support earphones turn on music player

Discussion in 'Android Devices' started by rfdong, May 30, 2011.

  1. rfdong

    rfdong Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    Sep 30, 2010

    Sep 30, 2010
    50
    2
    16
    I was trying to listen to an audio file for a radio show. Plugged in the earphones and it immediately started the music player. I paused and shut the player down and re-tried and the music player automatically came up again. Any one else have this problem? To be honest I don't play music that often so I never noticed. Is that normal? I wouldn't think so......:mad::thinking:
     

    Advertisement

  2. Aggie12

    Aggie12 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,682
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    1,682
    429
    163
    student
    Planet Earth
    Howdy rfdong! and welcome to the forums. Which music player are you using? some have an option to automagically start music when the headphones are plugged in.
     
  3. rfdong

    rfdong Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    Sep 30, 2010

    Sep 30, 2010
    50
    2
    16
    I'm using stock music player. I know, so blah but I actually don't use it much for music other than travelling. I couldn't find a menu or anything with settings to turn the function off. :thinking: Oh yeah, thanks for the welcome. I peruse the site often but don't obviously post much.....
     
  4. cjcross22

    cjcross22 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    253
    Joined:
    Jan 27, 2011

    Jan 27, 2011
    253
    47
    43
    I thought for sure there was a setting to turn that off/on as well.. Maybe they removed that with GB, or are you still on froyo?

    At any rate, mine does not do it for some reason? Weirdness..
     
  5. quickaudi

    quickaudi Android Expert
    Rank:
     #74
    Points:
    273
    Posts:
    3,106
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    3,106
    416
    273
    TN
    There is an option under froyo, but I didn't find one in gingerbread
     
  6. rfdong

    rfdong Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    Sep 30, 2010

    Sep 30, 2010
    50
    2
    16
    I'm on GB now. I can't find a setting to stop it.
     
  7. kg6epf

    kg6epf Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    199
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    199
    99
    53
    So Cal
    Try Headset Blocker (free on market). You have to install the widget, turn it on, and may need a reboot for it to work correctly.

    It doesn't really block headset audio, it blocks the phone from playing or changing music automatically. This also solves some folks problems with music starting automatically when a bluetooth device connects.

    Good luck
     
  8. quickaudi

    quickaudi Android Expert
    Rank:
     #74
    Points:
    273
    Posts:
    3,106
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    3,106
    416
    273
    TN
    not sure this would work, but you could try downloading a music player app that has this option and uncheck the box to see if it stops the stock music player from doing that
     
  9. rfdong

    rfdong Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    Sep 30, 2010

    Sep 30, 2010
    50
    2
    16
    FYI, I retried after GB update and it's solved. Maybe it was a Froyo problem? thought someone said they had a solution to Froyo.
     

Share This Page

Loading...