1. Check out our companion app, Forums for Android! Download from Google Play

Support earpiece silent during calls since froyo

Discussion in 'Android Devices' started by sobrique, Sep 23, 2010.

  1. sobrique

    sobrique Member
    Thread Starter
    5

    Apr 9, 2010
    6
    0
    5
    Android Version: 2.2 (Recent update)
    Network: T-Mobile, UK
    Taskiller Used?: None
    [Optional]Are You rooted & which Rom: No rooting - stock rom
    Issue: Since updating to Froyo, I've had trouble with my earpiece - it seems to not have any sound at all when making calls - only when I'm turning 'speaker' on, when making calls can I hear anything at all. 'speaker' is rather prone to distortion whilst in use. But I'm more concerned about how I can't seem to get any sound to come out of my earpiece.

    This seems to be directly following installation of Froyo - my phone definitely worked a day or two ago, prior to the update.
    I've tried to toggle the 'in call' volume up and down, but have had no joy - it's just silent.
    Haven't done any resetting as yet, but have powered off/removed battery.

    I've seen a few threads which suggest possible hardware fault, but I was wondering if anyone had any suggestions as to how to verify this? Seems a bit of a coincidence that it's ... well, at least as best I can tell 'since froyo'.
     

    Advertisement

  2. sobrique

    sobrique Member
    Thread Starter
    5

    Apr 9, 2010
    6
    0
    5
    Ended up being a hardware fault - handset sent off for warranty repair.
     
Tags:

Share This Page

Loading...