1. Check out our companion app, Forums for Android! Download from Google Play

Support Easy Tether Pro - Not Connected

Discussion in 'Android Devices' started by Incredible2usr, Feb 11, 2012.

  1. Incredible2usr

    Incredible2usr New Member
    Thread Starter

    Feb 11, 2012
    The EasyTether Pro worked for a while, but stopped after a computer restart.

    I have installed the Easy Tether Pro onto the Droid Incredible 2.
    I have completed the installation of the easytether_x64 onto my Vista 64-bit Laptop.

    I followed the directions provided on the droid via the Easy Tether Pro software, and like I said, it worked at first. I restarted the laptop, and it hasn't worked since.

    When I plug the USB cable into the devices, the Icon Tray indicated it's connected. Within a minute it disconnects. I right click, tell it to connect to the device, identified in the list and the same thing happens.

    I have read through the FAQ page, and it didn't help.

    Not sure what other information would help troubleshoot.

    I have also read through a bunch of forums...

    Please help.


Share This Page