1. Download our Official Android App: Forums for Android!

Tips Easy Way to Speed Up Your Bionic !!

Discussion in 'Android Devices' started by TexasBadger, May 8, 2013.

  1. TexasBadger

    TexasBadger Android Enthusiast
    Thread Starter
    Rank:
     #312
    Points:
    78
    Posts:
    284
    Joined:
    Dec 10, 2010

    Dec 10, 2010
    284
    124
    78
    Structural Engineer
    Dallas Area
    I have an Asus Transformer Infinity (TF700T) tablet that has been slow and laggy since installing Jelly Bean. Tonight, I finally found a solution that basically gives me a speedy new tablet. Then I tried it on my Bionic, with similar results. Here are the very simple directions:

    1] Go to Settings > Developer Options

    2] Scroll down to Limit Background Processes, click here and select 4.

    3] Enjoy your speedy new Bionic!
     

    Advertisement

  2. droidman40

    droidman40 Newbie
    Rank:
     #1,653
    Points:
    16
    Posts:
    28
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    28
    3
    16
    Thx for the tip. I noticed my speedy new Bionic right away.
    Why did it take so long for someone to figure this out.
    Good job
     
  3. jblackfish

    jblackfish Newbie
    Rank:
    None
    Points:
    35
    Posts:
    10
    Joined:
    Aug 26, 2010

    Aug 26, 2010
    10
    0
    35
    little rock, ar
    Thanks for the FABULOUS tip! I can't believe it was so easy and works SO GREAT! I've been trying all kinds of stuff to make my (molasses slow) Bionic run faster and nothing worked. I am thrilled with the result of this tip!
     
  4. Duckster

    Duckster Well-Known Member
    Rank:
     #533
    Points:
    48
    Posts:
    219
    Joined:
    Jul 20, 2010

    Jul 20, 2010
    219
    24
    48
    I tried this starting about 8 hours ago and my batter went from 86% to 20% with very little use. Anyone else seeing any battery being eaten? I'm wondering if something keeps trying over and over again to start is unable to or has to wait it's turn. I did not reboot before trying but now I have. I'll give it another few days.

    UPDATE: It appears that the "limited Background Processes" selection "reset" when the phone is rebooted.
     
  5. SNeitzel

    SNeitzel Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    637
    Joined:
    Aug 11, 2010

    Aug 11, 2010
    637
    102
    93
    Nice find.
    Anyone know of a downside to limiting background processes?
    Other than possible battery drain as noted already?
     
  6. wilkster

    wilkster Newbie
    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    Nov 5, 2011

    Nov 5, 2011
    11
    5
    16
    Many apps get restarted based on various android events and thus you may find in your logs apps starting then being killed throughout the day with this limit set so low. If you are rooted look at the greenify app that can do something similar but it allows you to specify the apps you don't want running in the background and it prevents then from autostarting as well.
     
  7. Groid

    Groid Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    358
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    358
    88
    53
    I found this to be the case, also. Is there a way to use a script to do this on startup?
     
  8. jblackfish

    jblackfish Newbie
    Rank:
    None
    Points:
    35
    Posts:
    10
    Joined:
    Aug 26, 2010

    Aug 26, 2010
    10
    0
    35
    little rock, ar
    By golly it does! That's a bummer - have to remember to do it every time. I don't have a clue how to use a script if that happened to be a possibility.
     
  9. 804hokie

    804hokie Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Mar 23, 2013

    Mar 23, 2013
    11
    0
    15
    Male
    Richmond, VA

    Thanks for letting me know about Greenify!
     
  10. global2

    global2 Well-Known Member
    Rank:
     #560
    Points:
    46
    Posts:
    107
    Joined:
    Mar 29, 2010

    Mar 29, 2010
    107
    7
    46
    Retired educator
    Full-time traveler
    Tried this on my Bionic, but can this work on a Nexus 7? I don't see the Developer Options in the Settings menu. Are they in another location?
     
  11. TexasBadger

    TexasBadger Android Enthusiast
    Thread Starter
    Rank:
     #312
    Points:
    78
    Posts:
    284
    Joined:
    Dec 10, 2010

    Dec 10, 2010
    284
    124
    78
    Structural Engineer
    Dallas Area
    Global:

    You might try this on your Nexus ...

    1] Go to Settings > About

    2] Tap 7 times (exactly 7) on Build Number.

    3] Developer Options has now been restored.

    4] Go to Settings > Developer Options

    5] Scroll down to Limit Background Processes, click here and select 4.

    6] Enjoy your new device!

    Steps 1-3 are how I restored Developer Options on my Asus Transformer Infinity TF700T.
     
    global2 likes this.
  12. global2

    global2 Well-Known Member
    Rank:
     #560
    Points:
    46
    Posts:
    107
    Joined:
    Mar 29, 2010

    Mar 29, 2010
    107
    7
    46
    Retired educator
    Full-time traveler
    Thought the "Tap 7 times" sounded like a spell! LOL - but of course it worked like a charm. Changed the Background Processes to 4 and will now give it a few days to see if performance gets smoother and faster. Thanks.
     

Share This Page

Loading...