1. Download our Official Android App: Forums for Android!

EB13 and battery life

Discussion in 'Android Devices' started by Bperry, Mar 18, 2011.

  1. Bperry

    Bperry Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    73
    Joined:
    Sep 9, 2010

    Sep 9, 2010
    73
    1
    16
    So I downloaded CWM 2.5.5 ran that, then loaded the EB13-stock-deodex ROM.

    I was having horrible battery life with it the first 2 days. I was only getting 6-8 hrs tops. I think I figured it out though.

    I was running a backup with Titanium backup and then doing a full app+data restore. I must have had a bad app or a setting didn't jive from DI18 to EB13. When I did the install I followed the instructions by kelmar

    http://androidforums.com/epic-4g-all-things-root/293788-question-about-installing-roms.html

    from that page and did the wipe x3 and everything worked great.


    IDK but today I woke up wiped the data/cache/ and dalvik x3 then installed the ROM only (no restore) and battery life is great.

    I am new to this so I may have done the backup or restore incorrectly, or maybe I have a crappy app that is causing the battery drain.

    Phone has been up for 8hrs and I have been watching some youtube vids, email, browsing, talking. Certinatly not taking it easy, and it shows 75% battery left in the tank. Awesome!! hope this stays like this.
     

    Advertisement

  2. Bperry

    Bperry Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    73
    Joined:
    Sep 9, 2010

    Sep 9, 2010
    73
    1
    16
    now thats weird. I went back over the instructions Kelmar wrote and I noticed I was supposed to use CWM to do a backup. So just for the hell of it I did one and the battery tanked to 20%.

    So either that was real intense on the phone and I should have had it plugged in or my battery meter is not showing the correct level.
     
  3. hayzooos

    hayzooos Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    218
    Joined:
    Nov 9, 2010

    Nov 9, 2010
    218
    45
    43
    IT BA
    Chicagoland, IL
    Flashing/backing up/etc does to a drain on the battery, but not that much. I have read about this causing an issue with the battery seemingly dropping a TON after a flash or something like that. I cannot remember the fix, but if you head over to XDA and do a search, I'm sure you'll find what you're looking for.
     
  4. rounsy222

    rounsy222 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    592
    Joined:
    Dec 16, 2010

    Dec 16, 2010
    592
    69
    78
    machinist
    superior wi
    Sounds like your battery needs to be calibrated.
     
  5. Bperry

    Bperry Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    73
    Joined:
    Sep 9, 2010

    Sep 9, 2010
    73
    1
    16
    K I will try calibrating the battery.
     

Share This Page

Loading...