1. Download our Official Android App: Forums for Android!

Apps Eclipse/Galaxy Tab problem

Discussion in 'Android Development' started by zarcast, Mar 2, 2011.

  1. zarcast

    zarcast Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 2, 2011

    Mar 2, 2011
    1
    0
    5
    Hi everyone,

    I recently got a Samsung Galaxy Tab from work to do some development on. When I connected it to my computer the driver succesfully installed but when I open up Eclipse (Galileo), the IDE doesn't recognize the device. I can't find it in the DDMS perspective and when I run the app the device doesn't show as an option to push to.

    I wasn't sure if because this was an AT&T device that for some reason I couldn't use it (not sure why). I was looking around and I found this site:

    Samsung Mobile Innovator - Samsung Developer program for Windows Mobile and Java

    I'm not sure if it's necessary to actually use the galaxy tab or not but I've been trying to set it up too and it's failing. Whenever I add http://innovator.samsungmobile.com/android/repository/srepository.xml
    as an add-on site if you expand the user add-ons category it says it failed to validated the xml for the repository at that url...

    So since I'm working on a work computer I have limited access to uninstalling and reinstalling things. I was wondering if anyone knew of a solution.

    I'd really appreciate any help
     

    Advertisement

  2. garrydias

    garrydias Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    11
    0
    15
    Dud,

    download the samsumg drivers at Samsung Mobile Innovator - Samsung Developer program for Windows Mobile and Java. It installs the lastest version of usb driver of your tab.. trust me.. I did it twice ;)
    After the installation plug your tab in pc, set your manifest with debugable=true at application element, right click on your project in eclipse package explorer and choose Run Configurations, go to target tab and unmark all simulators device, click run!!! be happy!!!

    If you want download samsung eclipse addons in AVD Manager, do not choose User addons, choose Android Repository (first you must install the addon with the url you wrote) and choose thirdy party bla bla bla... be happy

    regards
     
  3. spnang

    spnang Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    1
    0
    5
    Hi everyone, I am new to android world. Please help me solve my problem with my samsung galaxy tab wich showing only phone-!-computer. I got this screen message because while i was upgrading firmware to 2.3.3 through kies, my PC got problem and disconnected. Please I need your help.
     
  4. garrydias

    garrydias Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    11
    0
    15
    do you really need 2.3.3 version?
    what means phone-!-computer? where is shown this message?
     
  5. miXer

    miXer Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    313
    Joined:
    Aug 12, 2010

    Aug 12, 2010
    313
    51
    53
    Norway
    Why ask if he needs 2.3.3? If he wants 2.3.3, help him, or don't bother.
     
  6. garrydias

    garrydias Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    11
    0
    15
    he have more than one question to answer...
    If nobody can help don
     

Share This Page

Loading...