1. Download our Official Android App: Forums for Android!

Email and html tags

Discussion in 'Android Lounge' started by tbonez, Apr 1, 2011.

  1. tbonez

    tbonez Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Apr 1, 2011

    Apr 1, 2011
    3
    0
    5
    Just a few days ago the android email client started adding the HTML tags whenever I reply to an email message. I searched the forums and went through the settings on my phone and cant see to find HTML settings for email...The following is what a replied email looks like from my Android....


    Test 4<br><br>"XXXX, XXX (US)" <XXXX.XXXX@XXXXX.com> wrote:<br><br>Test 3


    The original message was Test 3
    The reply was Test 4
     

    Advertisement

  2. tbonez

    tbonez Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Apr 1, 2011

    Apr 1, 2011
    3
    0
    5
    Now that I think of it this issue started when I updated to 2.2...
     
  3. veloom

    veloom Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 8, 2010

    Dec 8, 2010
    1
    0
    5
    I am having the same problem since updating to 2.2. Does anyone know if there is a way to correct this.
     
  4. JSMurphy

    JSMurphy Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 4, 2011

    Apr 4, 2011
    1
    0
    5
    Bump. Same problem since Sprint decided to "upgrade" to 2.2. Any ideas?
     

Share This Page

Loading...