1. Download our Official Android App: Forums for Android!

Support Email App Not Sending Email

Discussion in 'Android Devices' started by oPEEPINGTOMo, Sep 30, 2010.

  1. oPEEPINGTOMo

    oPEEPINGTOMo Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    105
    Joined:
    Aug 30, 2010

    Aug 30, 2010
    105
    11
    38
    Information Technology
    TX
    I have my work email setup in the email app. Ive never had an issue sending email on any phone ive had before.

    All of my settings are correct and i can receive them fine.

    They just sit in outbox and whenever i go select them all and tell it to send selected messages nothing happens. They don't send and I don't get any error or anything.

    Any ideas?
     

    Advertisement

  2. wtherrell

    wtherrell Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    371
    Joined:
    Aug 1, 2010

    Aug 1, 2010
    371
    34
    43
    North Carolina
    I had the same issue. Using K-9 mail but I don't think that makes any difference. I checked my outgoing server settings and thought they were correct but thanks to a tip from cmunroe50 over on Fascinate forums.com I went back in to the outgoing server set-up and clicked that a signature was required and put in the info according to his directions. I had to make sure I was not using the default outgoing mail smtp server name but the one that Time-Warner had supplied. I had to put in my full email address as username. Then put in the account password. Suddenly all those emails that were stuck in the Outbox were sent. I hope this helps. Here is link to his post.
    If you are having trouble with Time Warners Road runner email or any email read this.
     
  3. ohyeaah

    ohyeaah Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 23, 2010

    Oct 23, 2010
    1
    0
    5
    First post to this forum.

    I had the same problem. In the outgoing server settings, I changed the port from 25 to 587. I also had to check the box at the bottom that states "required sign in". I then input my entire email address and password, and it worked!

    Good Luck
     

Share This Page

Loading...