1. Download our Official Android App: Forums for Android!

Support Email issue

Discussion in 'Android Devices' started by Joeggernaut, Jun 14, 2013.

  1. Joeggernaut

    Joeggernaut Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    Jun 29, 2011

    Jun 29, 2011
    18
    5
    16
    Using the stock email app I am able to add my yahoo accounts, alumni edu/gmail account (similar to business gmail account), and personal gmail account. I however can't add my work gmail business account. I could just fine on my htc evo but not on the s4. I tried it manually imap setup and it just says "setup could not complete" authentication failed.

    I have verified my settings under my gmail account that imap is active/etc.
    I am using imap.gmail.com ssl 993 like I did with my evo but the s4 won't work for some reason.

    The only thing I can possibly think of is that I have too many folders under my work gmail account. I am also able to add the account just fine using the gmail app instead but I prefer the stock email.

    Any ideas?

    ***SOLVED:
    Under username field it must match email address as in full email address unlike the other email accounts I use.
     

    Advertisement

    45Jung likes this.
  2. bhero

    bhero Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    315
    Joined:
    Jun 15, 2010

    Jun 15, 2010
    315
    44
    43
    Uncharted Waters
    authentication failed

    Talk to your it guys. There is some little something wrong in setup. Write down your exact entries and show it to them, maybe even screenshots.
     
  3. Joeggernaut

    Joeggernaut Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    Jun 29, 2011

    Jun 29, 2011
    18
    5
    16
    It is not an authentication failure on my end as I am able to sync just fine using gmail app.

    It is a S4 issue or stock email issue. Like I said it worked just fine a couple days ago on my stock email for my htc evo.
     
  4. tbonnefond

    tbonnefond Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 11, 2013

    Jul 11, 2013
    1
    0
    5
    Joeggernaut, I'm having the same issue with setting up a work gmail account. I was finally able to advance past the incoming server setup screen by using your imap settings. I'm now stuck on the outgoing setup screen. Can you give me the settings you used?

    SMTP server:
    Security type:
    Port:
    Require sign-in:
    User name:
    Password:

    Thanks!
     
  5. koshki

    koshki Member
    Rank:
    None
    Points:
    36
    Posts:
    74
    Joined:
    Feb 16, 2012

    Feb 16, 2012
    74
    7
    36
    I have a new Galaxy S4 and couldn't set up one of my email accounts, and kept getting "Authentication failed."

    It turns out that the auto-populated fields make a mistake. It only populated "username" in the name box, instead of username@host.com. Once I put in the entire email address, it worked like a charm.
     
  6. 45Jung

    45Jung Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 2, 2013

    Nov 2, 2013
    1
    0
    5
    I registered just to say THANK YOU. Been driving myself crazy for over an hour on this. what a stupid issue to have
     

Share This Page

Loading...