1. Download our Official Android App: Forums for Android!

Support Email native app - Problems synchronizing sent items

Discussion in 'Android Devices' started by gfcmsantos, Dec 9, 2012.

  1. gfcmsantos

    gfcmsantos Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 9, 2012

    Dec 9, 2012
    4
    0
    5
    I have a sasmung note 10.1 and i am feeling some problems regarding the email configuration in the native app.

    I tried several configurations, contacted the email service provider and followed their instructions, but the problem remains.

    1. I can retrieve the emails from server, sync with the inbox folder, but when i sent an email, the email stays local and do not sync with the server side folder.

    Anyone had and solved this problem?

    Tks.
     

    Advertisement

  2. Szadzik

    Szadzik Android Expert
    Rank:
    None
    Points:
    223
    Posts:
    5,413
    Joined:
    Feb 15, 2010

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    1. Make sure you use IMAP for set up.
    2. MAke sure you set up all folers to sync messages from all time.
     
  3. gfcmsantos

    gfcmsantos Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 9, 2012

    Dec 9, 2012
    4
    0
    5
    Imap Check - I Can see the server-side folders. The problem is when i compose a new email, the app do not assume the INBOX.Sent items folders as the destination for that email. As far i as understand there is some problems related with the authentication or the ports that i me using.

    Because if i use the k-9 mail and the tips from the service provider (https://www2.suresupport.com/faq.php/85/531), i can sync the inbox and sent folderm but with the native email app i dont.

    The native email app don't have all of the configurations that are in the tutorial above. I tried with my galaxy nexus s, and i had the same problem...

    2. Where i can find that setting?


    Just for note: I have an ipad too and i make the configuration and have no problem what all, so this is a little bit weird for me.
     
  4. Szadzik

    Szadzik Android Expert
    Rank:
    None
    Points:
    223
    Posts:
    5,413
    Joined:
    Feb 15, 2010

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    Email>Settings>Folder Sync Settings> Sent

    Choose what you want there. These are the options I have on Jelly Bean, not sure if you have the same ones if you are on ICS.
     
  5. gfcmsantos

    gfcmsantos Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 9, 2012

    Dec 9, 2012
    4
    0
    5
    I have that settings in the native app, and i cannot set up the right setting to acess my mail account.

    Tks in advance for the help.

    [​IMG]

    [​IMG]
     
  6. kewa

    kewa Lurker
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Dec 10, 2012

    Dec 10, 2012
    5
    2
    6
    Try this..

    Menu - Settings - then highlight your mail account. Scroll down to Outgoing Settings and tap on that then remove the tick from the box where it says Require sign in.

    Sync your email then go back tick the box and add the login details.

    I'd had exactly the same problem and this sorted it for me.

    Hope this helps

    Good luck

    Kewa
     
  7. gfcmsantos

    gfcmsantos Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 9, 2012

    Dec 9, 2012
    4
    0
    5
    I try that solution but unfortunately that doesnt work for me. Do you have some screenshots that you can share, i appreciate that.
     
  8. kewa

    kewa Lurker
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Dec 10, 2012

    Dec 10, 2012
    5
    2
    6
    I don't think I can post screenshots as a newbie but my settings for yahoo mail are:

    Incoming
    Server: android.imap.mail.yahoo.com
    Security: SSL
    Port: 993

    Outgoing
    Server: android.smtp.mail.yahoo.com
    Security: SSL
    Port: 465

    Tick Require sign in and enter username and password.

    I tried a lot of settings before this and now my folders seem to sync ok.

    If this doesn't work I can't help any more as this is my first Android device and I'm still learning.

    Kewa
     

Share This Page

Loading...