1. Download our Official Android App: Forums for Android!

Support Email not checking automatically

Discussion in 'Android Devices' started by megapixle, Feb 23, 2011.

  1. megapixle

    megapixle Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    43
    Joined:
    Oct 15, 2010

    Oct 15, 2010
    43
    2
    16
    I have a single POP3 account on the stock email app and I have it set to automatically send/receive every hour. Sometimes it does indeed check on one hour intervals, but often I notice it's been several hours since the last email check, so I have to do a manual refresh. I'm wondering if somehow my data is getting turned off when the screen is off, and this causes the problem. I notice that sometimes when I turn my screen back on there's no '3G' displayed at the top, but after a few seconds the 3G appears. But I'm noticing the same problems when connected to wifi too. Would having "Enable always-on mobile data" unchecked cause this issue?
     

    Advertisement

  2. Mr. Ed

    Mr. Ed Extreme Android User
    Rank:
    None
    Points:
    313
    Posts:
    6,666
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    6,666
    1,464
    313
    Phones
    Over Yonder
    yes it could...and turning background data off will cause it as well. you are telling the system not to allow things like email to run in the background at a system level...which will try and override any app (like email) settings
     
  3. Teutonic

    Teutonic Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    May 11, 2011

    May 11, 2011
    6
    0
    5
    England
    Where cn I set how often it checks for new email (IMAP)? I can't find it in the account settings for my email account.
     
Tags:

Share This Page

Loading...