1. Download our Official Android App: Forums for Android!

Support email not coming in after DI has been sleeping for a while

Discussion in 'Android Devices' started by greenrolaids, May 13, 2010.

  1. greenrolaids

    greenrolaids Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    484
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    484
    78
    53
    Seattle
    I was testing my phone and found that if i JUST set it to sleep it will notify me of new emails.

    But i waited until it was asleep for over 25 min and i sent 2 emails from 2 different email accounts and neither one showed up on my phone until i unlocked it and hit airplane mode and then unchecked airplane mode.

    i have the mobile data set to always on.

    I do have only 1 bar at -99 signal strength.

    but if i turn on and off airplane mode the emails come right in after a prolonged sleep.

    i'm going to see if i can reproduce this issue.
     

    Advertisement

  2. greenrolaids

    greenrolaids Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    484
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    484
    78
    53
    Seattle
    hmm..

    so far, my phone has been sleeping for over 40 min, and no problems with my phone getting emails.

    I did turn on and off the "always on mobile data" connection an hour ago.. placibo effect? Can someone send me 25 DI's so i can adequately test this ? ;)
     
  3. howarmat

    howarmat Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,580
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    1,580
    229
    163
    Generation Dispatcher
    Noblesville, IN
    the "always on mobile data" has to be enabled otherwise you will get delays until the device "wakes" up
     
  4. greenrolaids

    greenrolaids Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    484
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    484
    78
    53
    Seattle
    yeah, i had the "always on mobile data" on when i first noticed this problem.

    i just tested it again.

    My phone was sleeping for about 40 min and no problems getting email alerts while it was sleeping.

    I cant seem to replicate my original problem.. and that, for the most part is a good thing.
     
  5. howarmat

    howarmat Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,580
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    1,580
    229
    163
    Generation Dispatcher
    Noblesville, IN
    haha indeed it is good if its not doing it again. good luck and hope it stays fixed
     
  6. greenrolaids

    greenrolaids Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    484
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    484
    78
    53
    Seattle
    im guessing you typed this with your incredible.

    I home it stays fixed too.

    thx
     
  7. phositadc

    phositadc Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    200
    Joined:
    Mar 18, 2010

    Mar 18, 2010
    200
    42
    43
    Were you on Wifi? I had the problem with Wifi, and I needed to set the Wifi sleep policy to "never."
     
  8. greenrolaids

    greenrolaids Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    53
    Posts:
    484
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    484
    78
    53
    Seattle
    nope, wifi was turned off.

    i had it plugged into the wall charging.
     
  9. JohnnyT

    JohnnyT Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    75
    Joined:
    Mar 23, 2010

    Mar 23, 2010
    75
    13
    18
    Male
    NJ
    I am having the same problem when the phone is in sleep mode. I have the mobile data set to always on the auto sync checked, and the wi-fi sleep policy set to never. It is really bothering me. I have not been able to get email until I wake the phone up. It is particularly bad since my Google Voice text messages don't come in either. I even have it forwards messages to my email as a fail safe. That hasn't helped. Somebody please help me.
     
  10. Jabul

    Jabul Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    May 22, 2010

    May 22, 2010
    8
    0
    5

    same problem with me too. I've had this problem since I got the phone the first week they came out. I made a similar thread asking for help but no one responded. Maybe this is a rare problem. Really pisses me off though.
     

Share This Page

Loading...