1. Download our Official Android App: Forums for Android!

email not sending over wifi....any ideas?

Discussion in 'Android Devices' started by Steve Adams, Jan 13, 2011.

  1. Steve Adams

    Steve Adams Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    188
    Joined:
    Nov 8, 2010

    Nov 8, 2010
    188
    14
    58
    Male
    Vice President
    Newfoundland Canada
    anyone have this problem, any ideas to fix it?
     

    Advertisement

  2. Slug

    Slug Check six!
    Moderator
    Rank:
    None
    Points:
    2,043
    Posts:
    20,552
    Joined:
    Aug 1, 2009

    Aug 1, 2009
    20,552
    16,994
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    I'll bet you can send no problem via the mobile network.... the mail account on your handset will be configured to use your carrier's SMTP server, but when on wifi you're using your ISP's network and most SMTP servers reject connections from outwith their own domain as a precaution against spam relay.

    This thread in the Desire Z section discusses the issue and provides an elegant solution using GMail as an aggregator on your handset.
     
  3. cnsmerz

    cnsmerz Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 19, 2012

    May 19, 2012
    2
    0
    5
    Try clicking your settings button, accounts, pick your email, touch outgoing server, touch advanced settings. Uncheck use secure connection and change the two drop down boxes to never and none and touch ok. This should fix your problems. May also have to do this after software upgrades.
     
Tags:

Share This Page

Loading...