1. Download our Official Android App: Forums for Android!

Support Email notification

Discussion in 'Android Devices' started by inderjeetp2001, Jul 17, 2010.

  1. inderjeetp2001

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    39
    Joined:
    Jul 8, 2010

    Jul 8, 2010
    39
    0
    15
    Hi,
    I have samsung galaxy s handset since last two week. earlier i have nokia e63. i am new for android based phone. just wanted to know that when a new mail received why i cant get a notification just like nokia e63? All my gmail account working properly but no notification recd. on my hotmail and yahoomail account. is there any problem in setting? All setting i have been checked. I have wifi at my home. earlier when i entered home automatically mail notification recd. on nokia e63. please help.
    Regards,
    Indrajeet
     

    Advertisement

  2. inderjeetp2001

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    39
    Joined:
    Jul 8, 2010

    Jul 8, 2010
    39
    0
    15
    :( 107 view no reply great!!!:mad:
     
  3. karnka

    karnka Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    800
    Joined:
    Feb 15, 2010

    Feb 15, 2010
    800
    58
    78
    Newcastle, England
    *trolling warning*

    Snapping like that's really going to encourage people to help you.
     
  4. jamo_

    jamo_ Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    1
    0
    5
    Hey I see the former trolling but I have the same problem I think. My Galaxy S gets the emails but I get no notification sound or notification in the taskbar for my POP3 Hotmail and work IMAP. Neither need a proxy and I have all the settings correct as the emails download correctly if I do it manually.

    All the settings are checked in the account options for the notifications and it doesn't work if I am connected to Wifi or on normal data. Synchronisation of accounts is also on and I receive my gmail messages fine.

    Thanks for any help!
     
  5. big_mike

    big_mike Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    520
    Joined:
    Jul 21, 2010

    Jul 21, 2010
    520
    39
    88
    Male
    Head Chef
    Worcester, UK
    go into you emails then into settings and make sure that 'email notifications' is ticked.

    hope that helps.
     
  6. tskandier

    tskandier Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 6, 2010

    Oct 6, 2010
    1
    0
    5
    I have a Hero running Android 2.1. Shortly before upgrading, my Hotmail notifications stopped, even though still set to notify. I still got all my e-mails. Since upgrading, though, I seem to not get all my e-mails. It might be that I'm not getting the ones that I see first in Outlook through Outlook Connector. I haven't verified that, though. I still get zero notification. Phone started giving me trouble pairing with my car stereo via Bluetooth. What gives?
     
  7. rizzla

    rizzla Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    152
    Joined:
    Jul 18, 2009

    Jul 18, 2009
    152
    4
    36
    London, UK
    Could be something in the settings because i get Gmail notifications all the time.
     
  8. aknutson72

    aknutson72 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 28, 2010

    Oct 28, 2010
    1
    0
    5
    Anyone have any luck obtaining custom gmail notifications or custom ringtones used as notifications for gmail? Fixed Google contacts with custom ringtones using Ringo Lite from the Market other wise there was no option in contacts for ringtones if the contact synced with google. First time posting....second day on Android and love it after being a heavy BB user!:)
     
  9. Marcel1

    Marcel1 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 14, 2011

    Feb 14, 2011
    1
    0
    5
    OK.... If you have a galaxy s 9000 and you want a notification for emails:

    Got to:

    - SETTINGS
    - Accounts and sync
    - Check the box Auto-sync

    You will see under Manage accounts that your gmail will now show your email address and under it will read Sync in ON

    Now, when you get a gmail email, a notification will pop up on your phone.

    Hope this helps!!

    Cheers :)

    Marcel.
     
  10. rynlpin

    rynlpin Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    239
    Joined:
    Nov 23, 2010

    Yeah, I have the "MAIL MOTHER******" tone from the movie Eurotrip as my gmail notification. I just moved the tone into the notifications folder under 'media' and then it became available to select in the gmail settings'
     

Share This Page

Loading...