1. Download our Official Android App: Forums for Android!

Support Email Problem - "Connection Issue"

Discussion in 'Android Devices' started by jamescooper, Aug 8, 2010.

  1. jamescooper

    jamescooper Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Aug 3, 2010

    Aug 3, 2010
    6
    0
    5
    I'm a new Nexus One owner (literally as of yesterday) coming from an iPhone 3G.

    Yesterday, I got my phone and set up my e-mail accounts with no problems, and was receiving & sending e-mails within a few minutes.

    Today, however, I just tried to send an e-mail (I still receive e-mails just fine), and it was sent to my outgoing messages folder. When I clicked to send my outgoing mail, it says "connection error" and won't send the mail.

    What the hell?

    Between yesterday and today, no settings have been changed, and nothing has been tampered with that should have caused this to happen.

    Any help would be very appreciated.

    The e-mail addresses are hosted on GoDaddy.
     

    Advertisement

  2. Orcatek

    Orcatek Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Nov 3, 2008

    Nov 3, 2008
    8
    0
    5
    Photographer
    Arizona
    Are you using wifi? My phone I have to give it 5-10 seconds after switching to wifi on wake for email to work.
     
  3. mkrmec

    mkrmec Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    236
    Joined:
    Oct 27, 2009

    Oct 27, 2009
    236
    10
    38
    Check the outgoing mail server settings. And yeah don't switch between wifi and 3g in the meantime.

    And go Gmail ofcourse :D
     
  4. jamescooper

    jamescooper Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Aug 3, 2010

    Aug 3, 2010
    6
    0
    5
    No, not using wifi.

    I can't seem to find any way to modify the settings of an existing email account. Pointers?
     
  5. CodeMonkey

    CodeMonkey Guest
    Rank:
    None
    Posts:
    0
    Joined:

    Assuming the stock Email App, goto the inbox of the account in question, press the menu button and select 'Account Settings'. See settings under 'server settings'. Note that any settings changes will be validated and must pass validation to be accepted.

    Some possible reasons for your problems:
    1. Your network had a data issue at the point you were trying to send the email (I had this with O2 last week).

    2. Your email provider does not permit SMTP connections from an IP address not on it's network. When it was working, did you test it with wifi and mobile data? Who's the email provider?
     
  6. jamescooper

    jamescooper Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Aug 3, 2010

    Aug 3, 2010
    6
    0
    5
    Just tried doing it with wifi turned on, and no such luck.

    The e-mail provider is GoDaddy, the network is Fido (Canada).

    Theoretically, if it is a matter of the network not permitting SMTP connections from an IP address not on it's network, where does that leave me? Am I screwed for being able to send e-mail from my phone?

    P.S. Thinking about it more and more, I'm not sure I actually sent any mail when I tested it, maybe I only received one. So it may have never worked.
     
  7. cyberbob25

    cyberbob25 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    183
    Joined:
    Feb 16, 2009

    Feb 16, 2009
    183
    11
    38

    Since your email provider is godaddy, and not your ISP, it is safe to assume that your email provider is NOT blocking your traffic. It IS possible (though unlikely) that Fido is denying SMTP traffic destined outside it's network. If, in the unlikely case that is true, you can get around it by using secure authentication (SSL) to godaddy's email servers (I'll leave it to you look up those settings). But ultimately, I doubt that this is being caused by any IP filtering on either end.
     
Tags:

Share This Page

Loading...