1. Download our Official Android App: Forums for Android!

Support email problem

Discussion in 'Android Devices' started by Bgehl2007, Feb 9, 2014.

  1. Bgehl2007

    Bgehl2007 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Feb 9, 2014

    Feb 9, 2014
    3
    1
    6
    Hello im new here. I just got a new S3 through my phone insurance. This one is newer than my other one. For some reason yesterday when I deleted junk email something happens and now it shows -2 email. If I get a new one it shows -1 if I get 2 emails it doesn't show any. Does anybody know what happened and how to fix it?
     

    Advertisement

  2. Tokenpoke

    Tokenpoke Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    3,110
    Joined:
    Feb 10, 2011

    Feb 10, 2011
    3,110
    1,156
    313
    Male
    Arborist (tree man)
    Miami, FL
    Lol. Never seen that before in my life. Sounds like an issue on Google's end. Might have sent a delete request more than one on a couple and broke the counter.
     
  3. Bgehl2007

    Bgehl2007 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Feb 9, 2014

    Feb 9, 2014
    3
    1
    6
    I dont use Gmail. I use aol under the email icon.
     
  4. RodsterBG

    RodsterBG Newbie
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Dec 5, 2013

    Dec 5, 2013
    27
    3
    16
    It's probably a random error. Did you try to sign out and then sign back in again to see if it was the same? Also, is it really causing any problems? Are you still able to see e-mails, send e-mails, etc?

    If it continues to bug you, uninstall the app and re-install it I suppose.
     
  5. bander68

    bander68 Member
    Rank:
    None
    Points:
    18
    Posts:
    71
    Joined:
    Aug 22, 2012

    Aug 22, 2012
    71
    10
    18
    I've had this same issue since before the update. -1 emails. It's not gmail, it's my local isp using pop mail and using the stock email app. I actually hoped the 4.3 update would fix it, but no dice. Anxious to see if someone finds a solution.
     
  6. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #6
    Points:
    3,118
    Posts:
    28,994
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    28,994
    22,795
    3,118
    Male
    Next to you
  7. bander68

    bander68 Member
    Rank:
    None
    Points:
    18
    Posts:
    71
    Joined:
    Aug 22, 2012

    Aug 22, 2012
    71
    10
    18
    That thread had the answer! Settings, Application Manager, click on Email then Clear Cache. Reboot and for the first time in over a year, my -1 is gone. Excellent, MikeStony.
     
    Mikestony likes this.
  8. Bgehl2007

    Bgehl2007 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Feb 9, 2014

    Feb 9, 2014
    3
    1
    6
    That worked like a charm. Thank you.
     
    Mikestony likes this.

Share This Page

Loading...