1. Download our Official Android App: Forums for Android!

Support email problems

Discussion in 'Android Devices' started by chrystalm, Feb 16, 2010.

  1. chrystalm

    chrystalm Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Feb 4, 2010

    Feb 4, 2010
    7
    0
    5
    I finally got a new LG eve phone due to software issues

    I got my gmail acct setup and my music finally figured out and working.

    But I cannot for the life of me get yahoo.ca to setup my email through them. I totally would rather use that email for my regular everyday emailing instead of gmail.

    Anyone know why it's not working?
     

    Advertisement

  2. cyearns

    cyearns Member
    Rank:
    None
    Points:
    15
    Posts:
    37
    Joined:
    Jan 21, 2010

    Jan 21, 2010
    37
    0
    15
    it support
    Kansas city
    What exactly is not working? Are you getting any error messages?
     
  3. chrystalm

    chrystalm Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Feb 4, 2010

    Feb 4, 2010
    7
    0
    5
    setup could not finish

    username or password incorrect

    but it's not wrong - i've had this email addy for years and same password
     
  4. cyearns

    cyearns Member
    Rank:
    None
    Points:
    15
    Posts:
    37
    Joined:
    Jan 21, 2010

    Jan 21, 2010
    37
    0
    15
    it support
    Kansas city
    I had a similar problem on the Mail app when using the Exchange Active Sync....not saying your issue is the same, but you could try changing your password on your yahoo account and trying again.

    If that doesn't' work, I'm not sure what to do tell you. It's a long shot but maybe the password field doesn't support particular special characters? For example, my previous password contained some ! characters.
     
  5. chrystalm

    chrystalm Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Feb 4, 2010

    Feb 4, 2010
    7
    0
    5
    thanks - i'll try and let you know what happens in the AM
     
  6. chrystalm

    chrystalm Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Feb 4, 2010

    Feb 4, 2010
    7
    0
    5
    thanks for the idea... but didn't work

    i'll call tonight and see if someone there can help me
     
  7. lonamorish

    lonamorish Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 28, 2011

    Oct 28, 2011
    1
    0
    5
    I just bought a new Android phone and the same thing happened to me.

    After many failed attempts with my .ca address, I tried entering my email address as .com instead of .ca and it worked. I got all my mail and access to my account. However, when I hit reply to an email on my phone, my address now appears as .com on the receiver's end. That means if someone replies to my reply I don't get them because they get sent to .com, if that makes sense. :eek:

    If you found out what the problem is, please let me know.
     
Tags:

Share This Page

Loading...