1. Download our Official Android App: Forums for Android!

email setup help

Discussion in 'Android Devices' started by The Shadow, Dec 5, 2009.

  1. The Shadow

    The Shadow Member
    Thread Starter
    5

    Nov 30, 2009
    7
    0
    5
    Hi all, as the title says... i have a uk sim free hero on o2, i need to setup pop account for my tiscali email, of which i have done incoming settings and they ok, the problem is after doing the outgoing settings, it comes back saying incorrect username/password! I have had previous htc's (windows driven) and set up email no problem at all.
    I hope somebody has the answer please as i need to receive emails from this account.
     

    Advertisement

  2. rustynuts

    rustynuts Well-Known Member
    55

    Nov 1, 2009
    109
    0
    55
    building preservation
    kent, UK
    I'm also with Tiscali I had the same problem and had to use tmobiles smpt adress to set up my email account, very confusing in the end I used my googlemail and just forwarded them all to this now works a treat
     
  3. daffyduck

    daffyduck Guest

    I had problems getting my VirginMedia mail to download to my Hero - found out in the end that it may be an issue with their servers of some description.

    Got round it by also forwarding the mail through to my GoogleMail account.....sorted!
     
  4. The Shadow

    The Shadow Member
    Thread Starter
    5

    Nov 30, 2009
    7
    0
    5
    Ok, so gmail it will have to be. Thanks anyway.
     
  5. danielcwang

    danielcwang Member
    5

    Dec 7, 2009
    9
    0
    5
    I don't know if this will help or not. I had similar problem, but my phone is using hinet account. I have no problem with incoming mail, but outgoing server can never work. However, what I did was very simple. I just unclick the Need Log In box in SMTP setting screen. It works ok for me, hope it will be fine to yours.
     
  6. The Shadow

    The Shadow Member
    Thread Starter
    5

    Nov 30, 2009
    7
    0
    5
    Danielcwang, your a star, that was the problem! as soon as i untick log in for outgoing and just input outgoing smtp address all ok
    Thankyou
     
  7. danielcwang

    danielcwang Member
    5

    Dec 7, 2009
    9
    0
    5
    You are welcome. Glad I can help. Hope you enjoy your phone now. :D
     
Tags:

Share This Page

Loading...