1. Download our Official Android App: Forums for Android!

Support email sync disabled

Discussion in 'Android Devices' started by TMD78, Dec 16, 2012.

  1. TMD78

    TMD78 Newbie
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    22
    Joined:
    Dec 12, 2012

    Dec 12, 2012
    22
    10
    18
    Pittsburgh
    Under the account settings both of my email accounts show sync disabled even though I've gone in to make sure both are enabled. I'm not getting any push notification and have to hit the sync button to check for email. I've deleted the accounts and started over but still no luck? It continues to show disabled and I've checked every setting and frequency I know of. If anyone has a solution I would appreciate it. I would just like the emails to show up when they come in (or every 5 min if that's as good as it gets).
     

    Advertisement

  2. TMD78

    TMD78 Newbie
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    22
    Joined:
    Dec 12, 2012

    Dec 12, 2012
    22
    10
    18
    Pittsburgh
    I finally found the answer on another forum. The only way to re enable is through the notification pull down, move to the far right icon and be sure sync is on.

    Hope that helps someone else
     
    Straydog, chukka2k9, saltz and 3 others like this.
  3. SHIVA77

    SHIVA77 Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    297
    Joined:
    Dec 17, 2011

    Dec 17, 2011
    297
    70
    63
    Male
    Hi, where you do see the "Sync" in the pull down menu? There is no such icon...

    options are: Bluetooth, GPS, Sound, Mobile Data, Screen Rotation, Airplane Mode, Power Saving, Driving Mode, AllShare Cast, Multi Window
     
  4. SHIVA77

    SHIVA77 Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    297
    Joined:
    Dec 17, 2011

    Dec 17, 2011
    297
    70
    63
    Male
  5. lcneed

    lcneed Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    601
    Joined:
    Nov 12, 2012

    Nov 12, 2012
    601
    99
    78
    SoCal
    On my AT&T, it is located all the way to the right, but maybe Verizon does not have it. All it does is turn on/off all the individual Sync on all your accounts. I think it is like a master switch of Sync. If you don't have it, I guess the master switch is always ON.
     
  6. SHIVA77

    SHIVA77 Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    297
    Joined:
    Dec 17, 2011

    Dec 17, 2011
    297
    70
    63
    Male
    after I read this I noticed that my Google Contacts hasn't updated, so I added an Auto Sync switch to my home screen and have been playing with it, it resolved the Google Contacts sync but didn't help with my Yahoo Mail app Push.
     
  7. TMD78

    TMD78 Newbie
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    22
    Joined:
    Dec 12, 2012

    Dec 12, 2012
    22
    10
    18
    Pittsburgh
    Im on T-Mobile and the switch is in the notification pull down all the way to the right so it does seem as if the Verizon version may be different? Sorry I should have specified my carrier. Good Luck!
     
  8. SHIVA77

    SHIVA77 Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    297
    Joined:
    Dec 17, 2011

    Dec 17, 2011
    297
    70
    63
    Male
    No prob. I was hoping this would resolve the Push issue on YM App.
     
  9. TMD78

    TMD78 Newbie
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    22
    Joined:
    Dec 12, 2012

    Dec 12, 2012
    22
    10
    18
    Pittsburgh
    I figured it's worth pointing out that after the 4.1.2 update that T-Mobile pushed out today the "sync" button is no longer in the notifications bar as an option to toggle. I guess someone realized it could lead to confusion.
     
  10. mvandor

    mvandor Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Dec 29, 2012

    Dec 29, 2012
    1
    4
    6
    Updated my new AT&T Samsung Note yesterday to latest Android version and same issue, it shows sync disabled on my POP3 email account, and I now have to manually check for email. And there is no notification option in the pulldowns. None.

    Any ideas?

    ***FOUND ON OTHER FORUM:

    Try this: Settings > Data usage > (Hit the Menu button / Action bar [the vertical ... thing]) > make sure "Restrict background data" is UNCHECKED and Auto sync data is CHECKED.


    My auto sync was unchecked, checked it and now waiting to see if it's restored.
     
  11. sk8ordie

    sk8ordie Lurker
    Rank:
    None
    Points:
    26
    Posts:
    9
    Joined:
    Dec 29, 2012

    Dec 29, 2012
    9
    2
    26
    Male
    Cook
    Myrtle Beach SC

    I had the same issue and did what you said above and BAM, everything came through. :D Thanks
     
    BillAZ likes this.
  12. Kashooni

    Kashooni Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 21, 2013

    Feb 21, 2013
    3
    0
    5

    now 2 weeks into owning my galaxy note 2. first week all ok. 2nd week, no push on email. no sync, no notification whisle, nothing. went through all the same combing through settings no avail.... your answer here did help me out, that was it. thanks so very much. may god compensate you!
     
  13. Kashooni

    Kashooni Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 21, 2013

    Feb 21, 2013
    3
    0
    5
    I have been owning it for 2 weeks now. so far i am loving it. it is simply great. fits all my needs perfectly.
     
  14. Kashooni

    Kashooni Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 21, 2013

    Feb 21, 2013
    3
    0
    5

    there is one on Galaxy note 2. on mine it says: WiFi, Bluetooth, GPS, Sync
     
  15. BillAZ

    BillAZ Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Dec 24, 2011

    Dec 24, 2011
    6
    0
    5
    EE
    Thank you mvandor and sk8ordie- that (finally) did it. Samsung support is useless. I've called three times about more than three different issues and they've misinformed me (not just not been able to answer- but provided the WRONG answer) for each and every question. Even Tier-two support (which I've spoken to once) was incorrect.

    Samsung- hellooooo- helloooo- anyone awake there?
     
  16. mccindy

    mccindy Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 8, 2013

    Apr 8, 2013
    1
    0
    5
    My AT&T Samsung Note shows sync disabled on my POP3 email account, and I have to manually check for email. And there is no notification option in the pulldowns. None.

    Try this: Settings > Data usage > (Hit the Menu button / Action bar [the vertical ... thing]) > make sure "Restrict background data" is UNCHECKED and Auto sync data is CHECKED.

    :p:eek::p;)
    THANK YOU FOR THE SOLUTION !!!!!!!
     
  17. drexappeal

    drexappeal Android Expert
    Rank:
     #22
    Points:
    1,133
    Posts:
    10,781
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    10,781
    3,118
    1,133
    Male
    Entertainment Industry
    West LA, CA
    Not sure if ATT didn't make it available, but if you're on 4.1.2, you can change the built-in notification toggles. On the Sprint version, one of the available toggles is Sync. Again, I'm not sure which toggles are available on the ATT version, but those can be changed through the system settings area, under Display>NotificationPanel
     
  18. Cyconelli

    Cyconelli Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Apr 24, 2013

    Apr 24, 2013
    3
    0
    5
    Green Bay, WI
    You can set your notification bar icons also by hitting options/display/notification panel. Move the icons you want on the notification screen to the top section and remove the ones you don't use to the lower.
     
  19. hkg53

    hkg53 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Apr 22, 2011

    Apr 22, 2011
    3
    0
    5
    I know it's old but the problem WAS new to me, however,

    THANK YOU!!!

    'Push' not working has been driving me nuts, tried everything, (everything but one : ). Searched and searched for a solution.

    Again, THANK YOU, you rock!!!

    BTW: I am on Synergy ROM and had that radio button unchecked to show up in dropdown. doh!!!
     
  20. bitkahuna

    bitkahuna Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 22, 2010

    Nov 22, 2010
    3
    0
    5
    yes TMD78, thank you! was also going nuts, but had forgotten about the big hidden sync switch!
     
  21. travissmithoh

    travissmithoh Lurker
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    May 6, 2011

    May 6, 2011
    4
    0
    25
    The pull-down menu! It must have accidential turned it off while turning off the GPS to save battery last week. I was going through every settign looking for that.

    Samsung Note II on Sprint.
     
  22. pompomzanati

    pompomzanati Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 10, 2013

    Aug 10, 2013
    1
    0
    5
    Yes Sir, it helps. I had the same problem and I followed your tip. And now I got notifications of all my emails; gmail, yahoo, and lookout ! I remember one day I was missing with the phone, and I disabled the Sync in the far right icon, which I did not know what kind of Sync it was for, but now I know! ! You are the man ! I love you !
     
  23. jwbaer

    jwbaer Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 26, 2013

    Aug 26, 2013
    1
    0
    5
    The Sprint Zone app has a dashboard. Sprint periodically sends out "helpful" hints connected to this app and the dashboard. One is power usage, which allows you to select a power mode. Their low power mode automatically disables master synch, among other things. And once you click this low power mode, they don't have an option to return to normal settings. You have to go into all the individual settings, include master synch, to reset them. Not so helpful. I suspect I'm not the first one who had to figure out where they master synch switch is since it's not in Settings.
     
  24. Jetblast51

    Jetblast51 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 5, 2013

    Sep 5, 2013
    1
    0
    5
    on settings, go to display, notification panel, set quick setting buttons by moving sync from available buttons to notification panel.
     
  25. Mikewen07

    Mikewen07 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Sep 9, 2013

    Sep 9, 2013
    5
    0
    5
    Hi how can you disable your email? I want to log out from my email but i cant find the icon for signing out? I dont want my email to be on always...thank you
     

Share This Page

Loading...