1. Download our Official Android App: Forums for Android!

Support Email Syncing

Discussion in 'Android Devices' started by schimm, Dec 28, 2011.

  1. schimm

    schimm Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    425
    Joined:
    Feb 1, 2010

    Feb 1, 2010
    425
    60
    63
    I gave up on the Sense apps and now using K9.....the phone is not syncing on it's own and I have to manually sync. Sometimes mail comes in hours late. My iPad is getting them right away. High performance power is on and auto-sync checked and so is background data. Sync intervals at 30 minutes. Kinda gave up on the native app/widget. Any ideas? Or is this the same for everyone?
     

    Advertisement

  2. olbriar

    olbriar  
    Moderator
    Rank:
     #10
    Points:
    2,013
    Posts:
    18,536
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    18,536
    17,997
    2,013
    Male
    Land of Oz
    I'm using gmail and three pop mail accounts and they all sync just as I set them up.
     
  3. Corki2

    Corki2 Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    340
    Joined:
    Sep 28, 2010

    Sep 28, 2010
    340
    80
    53
    Business Owner
    FL
    Here's what I discovered. Under power settings, this needs to stay on high performance. I am not sure about the sleep mode setting, but I think it might be messed up because I had it set to sleep only at night and had problems getting email until I turned on my screen during the day, so I switched this to never sleep. Also in settings, accounts and sync, make sure you have both background data and auto sync enabled. Click on your email account there and make sure it's set to sync email.

    Another thing I think playing with Scenes in the personalize options might change your data and/or settings. I know I had to go back and reset everything after I messed with Scenes.

    These settings didn't hurt my battery either. I sync 3 gmail accounts. On wifi most if the time and I got about 15 hours.
     
  4. schimm

    schimm Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    425
    Joined:
    Feb 1, 2010

    Feb 1, 2010
    425
    60
    63
    When you all set up your accounts did you have hotmail and/or Yahoo and go through the canned set up paths? I get errors when I use those so I set them up as regular email.

    I'll take a look at never sleep and the scenes angle.

    BTW, here's the error when I try to set up my Yahoo account. I go through their Yahoo prompts and get this: Warning: 0 null. For Windows Live setup: Warning: 0 null.
     
  5. schimm

    schimm Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    425
    Joined:
    Feb 1, 2010

    Feb 1, 2010
    425
    60
    63
    Spent almost an hour with customer support. He acknowledged that setting up Yahoo and Hotmail accounts through their custom setup for each would NOT work. (Then why are they there?) He then suggested I DL the mobile apps for each but I wanted a combined inbox.

    So we deleted and re-established the accounts....setting up Hotmail as an exchange account. But the main thing we did was delete the email widget and restarted the phone. This gets rid of the cache and lets you start anew. One thing I didn't know is that a restart is something of a system cleaner while shutting down and rebooting is not. Weird. Anyway we'll see how it goes. I have both k9 and the sense email system running side-by-side (which is OK according to customer support). Will do that for awhile and look for descrepencies. At least I know that part of their account set up system is broke.
     
  6. schimm

    schimm Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    425
    Joined:
    Feb 1, 2010

    Feb 1, 2010
    425
    60
    63
    Seems like my cache was messed up or corrupted. Problem appears to be gone....for now at least.
     
Tags:

Share This Page

Loading...