1. Download our Official Android App: Forums for Android!

emails do not reach recipient while being in "sent" folder

Discussion in 'Introductions' started by marincique, Jan 3, 2012.

  1. marincique

    marincique Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    1
    Joined:
    Jan 3, 2012

    Jan 3, 2012
    1
    0
    25
    Dear all,


    I have encountered the problem with my E-mail application. I have recently updated and reinstalled the whole phone. And then I installed two my corporate e-mails. Everything went smoothly and it worked well. And today I was sending e-mails to the clients and they never reached clients. Then i sent one email to my private address , and email also did not come. While all the sent emails are in the folder "Sent", which would mean they have been sent. These email addresses work well from other PC and laptop.

    Please advise what can be checked in this case?


    Marincique
     

    Advertisement

  2. olbriar

    olbriar  
    Moderator
    Rank:
     #10
    Points:
    2,013
    Posts:
    18,829
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    18,829
    19,482
    2,013
    Male
    Land of Oz
    Are you certain that when you set up your email accounts that the outgoing settings were correct? Welcome to Android Forums. You might want to double check your outgoing settings. Your phone should check the settings for your before allowing you to save the setup. It could possibly be something in your settings for sending mail.
    Not knowing the device you are using I would suggest clicking into your device's area of discussion and looking for device specific advise. Here is an overview of the site.
    Just click into the area of your device and you should find the answers to your email problems. http://androidforums.com/
     
  3. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    37,189
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    37,189
    35,831
    4,238
    Male
    IT
    Pennsylvania
    Hello and welcome to Android Forums! :)

    Do you know what kind of email accounts these are? Exchange? POP3, IMAP? Your outgoing server may be using a specific non-standard port. You may want to contact your email administrator to verify your settings.
     

Share This Page

Loading...