1. Download our Official Android App: Forums for Android!

Root emails taking hours or days to send

Discussion in 'Android Devices' started by gonefishin96, Jun 13, 2011.

  1. gonefishin96

    gonefishin96 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Aug 22, 2010

    Aug 22, 2010
    25
    1
    16
    currently running GSB 3.2 but had this problem with previous versions, why i reply to an email or send a new email ( using native gmail app) they take hours or days to go through and send...is this a rom problem or something with my phone? any fixes? thanks.
     

    Advertisement

  2. scary alien

    scary alien not really so scary
    Moderator
    Rank:
     #9
    Points:
    2,138
    Posts:
    22,282
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    22,282
    23,573
    2,138
    Male
    space alien ;)
    Indy
    I had issues like this, but it was (I believe) caused because I had auto-sync turned off for Gmail, etc. since I didn't want my phone beeping at me for each Gmail message I got.

    I had it like this on my Droid X until the last update, then I caved and turned auto-sync on and I've never had an issue (sending or recieving) since.

    The only "fix" for my Eris (and my X) was to reboot and that seemed to cause any outstanding ("stuck") emails to finally come through (at least for a while).

    Not exactly sure if this is the same for GSB...thought that I'd mention it in any case.

    Cheers!
     
  3. CondemnedSoul

    CondemnedSoul Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    573
    Joined:
    Oct 30, 2010

    Oct 30, 2010
    573
    188
    93
    NJ
    As Scary said.. double check your gmail account in accounts and settings and make sure GMail is checked to auto sync. If you don't want it set to auto then open GMail, hit menu then refresh and it will send anything that's waiting to go out and bring in anything in your inbox waiting to be read. GMail isn't automatically set to autosync in CM7 after the app is installed from the market.
     
  4. gonefishin96

    gonefishin96 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Aug 22, 2010

    Aug 22, 2010
    25
    1
    16
    thanks guys,i have always turned auto sync on though i receive emails fine as well its just sending .
     
  5. doogald

    doogald Android Expert
    Rank:
     #52
    Points:
    483
    Posts:
    6,699
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,699
    1,929
    483
    There is always the nuclear option - settings->applications->manage applications. If there is a gmail storage, go there (I don't think there is in GSB). If not, go to Gmail. Tap it and click the "clear data" button. This should initiate a new sync with gmail and hopefully straighten that out. (Note that this will also change all Gmail app settings back to their defaults, so you may need to check them.)
     

Share This Page

Loading...