1. Download our Official Android App: Forums for Android!

Emulator issues, please help!!

Discussion in 'Android Apps & Games' started by HumanAbstract, Jul 25, 2013.

  1. HumanAbstract

    HumanAbstract Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    2
    Joined:
    Jul 25, 2013

    Jul 25, 2013
    2
    0
    25
    I am Manufacturing maintenance technician for a me
    Currently using:
    Huawei Premia 4g
    Metro PCS network (recent T-mobile merger)


    I am having an issue with the onscreen game pad, not all of the buttons do what they are supposed to.

    Example: running Emulator SNES A.D (purchased) and rom Super Mario RPG


    L=L
    R=R
    D pad fully functional
    select= select
    tart= start
    x=x
    y=a
    a=a
    b=x

    Very irritating...

    Now it doesn't matter which emulator I use nor do the roms.
    Ive tried 3 snes emulators and 1 ps one emulator and they all had similar issues.

    Basic troubleshooting says: re-occurring issue same device and mulitple software variants. So its probably the device and or phone software. I have not found a single person with this same issue.

    I have reached out to other forums, emulator creators, changed many settings (and after failed testing reverted back to original state), emailed the people who made my phone. Nothing...

    I haven't found anybody with similar issues.



    I'm not one to admit defeat, especially to a phone. But I can admit to when need help. so... Please help?
     

    Advertisement

Share This Page

Loading...