1. Download our Official Android App: Forums for Android!

Support enable auto ip kills online connection

Discussion in 'Android Devices' started by glasshalffull, Sep 13, 2011.

  1. glasshalffull

    glasshalffull Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    56
    Joined:
    Mar 18, 2010

    Mar 18, 2010
    56
    5
    16
    My bionic will not connect to my wifi modem/router with wep.

    my at&t service guy brought me a new business class modem that has the router built in and i'm trying to get my bionic to work with it

    it tries but just cycles, so i went into advanced wireless setting and turned on enable auto ip and it shows it connecting, but then i can't get any service at all....it kills my ability to view the web.

    what should i try next?
     

    Advertisement

Share This Page

Loading...