1. Are you ready for the Galaxy S20? Here is everything we know so far!

enabled lock screen on lg stylo for first time, now I can't undo it?

Discussion in 'Metro PCS' started by MyUsernameRox, Feb 14, 2016.

  1. MyUsernameRox

    MyUsernameRox Android Enthusiast
    Thread Starter

    the option to click "none" for no lock screen is now grayed out. I don't know what to do. I know I should post this in the LG styro forum, but there is a lot less traffic there, & I need this resolved quickly.

    http://imgur.com/6meqkgr
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Try power cycling phone?
     
  3. MyUsernameRox

    MyUsernameRox Android Enthusiast
    Thread Starter

    As in turning it off then back on? Just did that. Didn't work.
     
  4. The options are disabled because something in settings is preventing it. Did you set up some kind of administrator function or anything else in security?

    The only way to fix that is a factory reset.... If you didnt modify any of the security settings, its possible an app did it, but i could see that only if you're rooted. You may want to wait for more input- i don't know if trying to factory reset with encryption or other security in place will affect it.

    It may also help if you backtrack through what you did with security, if anything, also if you're rooted or running a custom ROM. I've never set up any extra encrypt or admin on my devices, so I'd make sure security wont be an issue when you reset it.
     

    Attached Files:

  5. MyUsernameRox

    MyUsernameRox Android Enthusiast
    Thread Starter

    I figured it out. In case anyone else has this issue, go into settings, security, then clear credentials.
     
  6. May wanna try looking in smart lock menu and disable that function. Other than that I'm out of ideas. I just tried reenacting the pattern lock setup by ticking a few things in security settings and i cant get my phone to grey them out.
     
Loading...

Share This Page

Loading...