1. Download our Official Android App: Forums for Android!

General entered wrong wifi password, now can't try again???

Discussion in 'Android Devices' started by pirrrate, Sep 8, 2011.

  1. pirrrate

    pirrrate Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 8, 2011

    Sep 8, 2011
    2
    0
    5
    Hello, I'm totally new to the whole smart phone thing so perhaps this is a stupid question but I would really appreciate your help...!

    I wanted to connect to my home wifi network, but I accidentally keyed in the wrong password. Now when I try again it lets me key in the correct password but the "connect" button remains shaded out and my only option is the "cancel" button. Does anyone know how to fix this?

    (Also as a secondary and less important question I set up my hotmail account as an email account but when I go into it from my phone it doesn't show any new messages, only the ones that were there when I first set it up on the phone....?)

    Thank you very much for your help!
     

    Advertisement

  2. Sam-SonyXperia

    Sam-SonyXperia Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,042
    Joined:
    Jun 14, 2011

    Jun 14, 2011
    1,042
    151
    153
    For the WiFi issue, simply press and hold on the routers name and choose the "Forget" option. This will then allow you to perform the connection again.
     
  3. pirrrate

    pirrrate Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 8, 2011

    Sep 8, 2011
    2
    0
    5
    Hi, I truly appreciate your response! I tried what you said but the only option that came up was "connect"? :thinking: So I was experimenting and I pressed another router which I've never tried to connect to and had the same issue I described above, where I can key in a password but do not have the option to connect. Any further ideas?

    Thanks!
     
  4. Sam-SonyXperia

    Sam-SonyXperia Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,042
    Joined:
    Jun 14, 2011

    Jun 14, 2011
    1,042
    151
    153
    Ok that is strange. I would have to advise running a software update to reflash this as I have not been able to replicate that issue here.
     
  5. srki

    srki Member
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    May 25, 2011

    May 25, 2011
    36
    5
    16
    Try to be out of range of your wifi and then go to Menu->Settings->Wireless and networks->Wifi settings-> Turn wifi ON. After turning wifi ON you will see a list of all your "remembered" networks listed under "Wifi networks" below. Just tap on the one that troubles you and select "forget network".
    This works on my device even if I am in a range of WiFi, v2.3.3, latest update, unbranded.

    Hope it helps,

    Cheers!
     

Share This Page

Loading...