1. Check out our companion app, Forums for Android! Download from Google Play

Support Entourage POP3 won't let me send emails out, same problem in K-9 - info appears to be all correct =(

Discussion in 'Android Devices' started by rajohnson829, Sep 14, 2010.

  1. rajohnson829

    rajohnson829 New Member
    Thread Starter

    Sep 14, 2010
    I've been trying to figure out this problem all afternoon via Google and have ended up on this site several times, however I can't seem to find the solution to my problem so I thought I would just ask.

    My work email is through Entourage (POP3 server it appears) and I am trying to set it up on my Moto Droid so I can receive and send emails from my phone when I am out of the office. I have Gmail for my personal email and since day 1 I have never had any problems getting that email to work on my Droid but I would prefer to keep my work and personal emails separate.

    I set up it manually, and when it checks the incoming/outgoing servers at setup things appear to be working fine - I seem to be receiving emails no problem, but when I go to reply or send the message gets moved to my Outbox and just sits there. When I click "send outgoing messages" it appears to be working but then it gives a "connection error."

    I've come across several threads and articles with others having this issue but none of the solutions seem to work.

    I've double checked all the info from how it's setup here on my desktop in the Entourage program - here's my settings:

    Username: xxxxx@companyname.com
    Password: xxxxx
    POP3 Server: mail.companyname.com
    Port: 995
    Security Type: SSL (accept all certificates)
    Delete Mail from Server: Never

    SMTP server: smtp.comcast.net
    Port: 25 (587 seems to work too)
    Security Type: None
    Require Sign-in box is left unchecked.

    Now I tried checking the Required Sign-In box and entered in my username and password, however it tells me that that is incorrect and it cannot authorize, however when I leave the box unchecked, it checks the outgoing server settings and doesn't report any errors... On my work computer, the smtp server and port number all that's required, as there doesn't appear to be a username/password that is used for the outgoing server.

    I'm at a loss for how to fix this - I've tried deleting it and redoing it all several times with no luck. I don't have WiFi setup on my Droid so there wouldn't be a problem with that...

    I also tried that K-9 app and it gives me the same problem - everything appears to work but it won't let me send any emails out - just gives me a connection error.

    Suggestions on what to do??


  2. Shadowtech

    Shadowtech Well-Known Member

    Dec 29, 2009
    Comcast, like most ISPs, has access to their SMTP server restricted to avoid spam as much as possible. If your current (phone) IP isn't on the comcast domain, you're not going to be able to use it without entering a login.

    If the login you use for your work email doesn't work, try dropping the @company.net and just use the username itself. I'm guessing you are also on comcast at home, which is why you don't have a problem sending mail from your home PC.

Share This Page