1. Are you ready for the Galaxy S20? Here is everything we know so far!

Epic. Fail.

Discussion in 'Android Devices' started by JLoftus, May 17, 2011.

  1. JLoftus

    JLoftus Newbie
    Thread Starter

    So here's an "Epic. Fail" ... trying to hook up my new Charge to Win7x64 ......... read and weep:



    Please wait for a Samsung Agent to respond.
    You are now chatting with 'Phelps'. There will be a brief survey at the end of our chat to share feedback on my performance today.
    Your Issue ID for this chat is LTK4380870750X
    Jeff: hi there
    Phelps: Hi, thank you for contacting Samsung Technical Support. How may I help you today?
    Jeff: hope you're well today :) I just bought a new Droid Charge.... I am an IT guy (so reasonably savvy) --- I managed to find some drivers that allowed my Win7 x64 box to "see" the SAMSUNG_Android device in Device Manager, however, when I connect my device to a USB port, and "allow USB storage device to send/receive" from the phone, I cannot see any device in Windows Explorer, nothing under local drives, nothing under removable storage, etc. (phone has 32GB MicroSD card). What am I missing?
    Jeff: if I remove the MicroSD card and insert it into an SD adapter, and then insert the adapter into my computer, I can see the file system just fine.
    Phelps: I understand that you are trying to connect the phone to pc and transfer the data. Am I correct?
    Jeff: I'm in my [very narrow] "14-day" evaluation window from Verizon, and I've already got a couple "issues" with the device, some minor some not so much, but if I can't "see" the device/card when connected to USB, then that's a real deal-breaker and I will have to give up on the Charge. Yes, that is correct, I wish to see the file system of the MicroSD card inserted in the phone when connected to a Windows 7 x64 computer via USB cable.
    Phelps: Thank you for confirming.
    Phelps: Is there any error message getting displayed, when the device is connected to Pc?
    Jeff: none whatsoever, and Device Manager shows no exclamation mark for the device. When I double click the device in Device Manager, the properties page shows "Device is working properly", and I do get the correct audio tones when connecting/disconnecting the device.
    Phelps: Okay.
    Phelps: I suggest you to perform softreset on the phone and then connect to the Pc.
    Jeff: done, several times
    Phelps: Softreset will recycle the internal circuit of the phone.
    Jeff: both with and without the MicroSD card inserted.
    Phelps: Okay.
    Jeff: can you point me to the correct, most up to date drivers?
    Jeff: possibly I have not the correct driver installed?
    Phelps: Let me check this and provide you the information.
    Jeff: vg
    Phelps: Thanks for holding.
    Jeff: sure
    Phelps: Let me inform you in this regard.
    Phelps: Unfortunately there is no USB driver update available for your phone at this time nor is there an estimated date of one being released. We are unable to speculate when/if a software revision might be available due to the fact that this might lead to inaccurate information and confusion. Should this become available, it will be posted on our website in the Samsung Download Center for your convenience.
    Jeff: OK so let me make sure I am perfectly clear in understanding what you are saying: There is currently NO WAY POSSIBLE to connect a newly released $300 mobile device to a Windows Computer (with the vast majority of market share to date) ?
    Phelps: I suggest you to delete the temporary files, cookies from the pc. Restart the pc and then connect the device in mass storage mode. Sometimes, temporary files will interrupt in making the connection.
    Jeff: uhhhhhhhh
    Phelps: I understand your concern.
    Jeff: I've been working with x86 based computers since 1991... that's 20 years. I've been working with Microsoft Windows since 1992, that's 19 years. I can confidently say that is absoultely an unrelated "solution".
    Phelps: When the phone is connected in mass storage mode. The supported files on the pc should be perfect.
    Jeff: we're not talking about supported files on the pc. We are talking about the Samsung Charge and the files on the MicroSD card inserted into it.
    Jeff: I'm precariously close to returning this device as "unsatisfactory".
    Phelps: I just want to confirm, have you checked by connecting the device to alternate USB ports?
    Jeff: in fact, yes.
    Jeff: good thought, but my experience suggests this is likely a driver issue. if not a driver issue, then firmware on the device.
    Jeff: specifically because this is a 64-bit Operating System.
    Phelps: Okay. For your convenience, let me provided you other option.
    Phelps: As all the possible trouble shooting steps are performed and we see that the device is not getting connected to pc, at this point of time, I suggest you to contact Samsung support department. They will examine the settings and provide you further assistance in resolving the issue. I will provide you the contact number here, it is toll-free.
    Jeff: ok, I thought I *was* chatting with the Samsung support department :)
    Phelps: Let me inform you in this regard.
    Phelps: There are two departments, in this chat support, we provide basic trouble shooting steps. For advanced trouble shooting steps, you can contact below given number.
    Phelps: You can reach them at 1-888-987-4357, Mon-Fri: 7 AM - 9 PM (CST), Sat: 9 AM - 6 PM (CST).
    Jeff: thank you

    ...so after another 10 painful minutes on the phone with Samsung... guess what I was just told? NO 64-bit support. Ummmmmm hello? You have a "flagship" product that you're charging $300 for (and that's wth a new 2 year contract, non-contract retail pricing is ~$600+) ..... and you don't support the dominant PC platform today? lose. fail. I am so close to bailing on this phone now :( shame too, because the display truly is drop-dead gorgeous.... but, can't get a call-recorder to work, can't get the damned thing rooted (thanks to the lovely update), and now I can't even connect the bugger to my machine? fcuk that.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. moondrius

    moondrius Android Enthusiast

    Is your phone in usb debugging mode? If so turn it off and a virtual drive will pop up. This drive contains the drivers for the phone. Samsung made it so if usb debugging is enabled you cannot mount the drive.
     
    Lnb likes this.
  3. Black-Falcon

    Black-Falcon Lurker

    You most definitely can connect your phone to an x64 computer.

    Go to USB settings, select "Ask me every time," make sure you don't have USB debugging enabled.

    Plug your phone into your computer, a popup to autorun a "CD Rom" should pop up, run that (this will install the drivers necessary). These drivers will allow access for development/etc.

    Hope this helps.
     
    Lnb and JLoftus like this.
  4. clapanse

    clapanse Lurker

    As Black-Falcon said, you absolutely can connect it to an x64 computer (mine's connected right now, and I'm running win7 x64 ultimate). Make sure USB debugging is off, connect it, and run the autorun when it pops up (mine thought it was a CD drive). That will install drivers. Then, on the phone screen, it will ask you if you want to enable USB mass storage. Hit OK.

    You should be able to see it on your computer as an attached (29.6 GB) drive.
     
    Lnb likes this.
  5. JLoftus

    JLoftus Newbie
    Thread Starter

    Holy craps... I swears I tried every iteration of that and wouldn't you know it, sure as siht, you're right... now the damned thing shows up as a drive letter?

    I had USB Debugging on [earlier] in failed efforts for attempting rooting, but had turned it off, and despite a few cycles, your advice was correct.

    Thanks (and thanked)!

    Now, if we can just get a call recorder app working, and root... then we're smokin'!

    again many thanks.

    Jeff
     
  6. log1c

    log1c Android Enthusiast

    wow, what the eff, samsung couldn't of told you that?
     
  7. JLoftus

    JLoftus Newbie
    Thread Starter

    Seriously!

    And even after me being exceedingly clear that I was on the verge of returning the phone, he was like "oh well, sorry about that".

    sigh.
     
  8. Dark Jedi

    Dark Jedi Guest

    Boy bet you felt like 1 in tall after telling that tech support person how awesome you was lol.

    We all have those moments in life. I did when I first rooted my D1. Didnt click the debug mode.
     
    rogue_slc_vzw_rep likes this.
  9. stevehoffman

    stevehoffman Well-Known Member

    Under settings on my Droid charge, tapping on USB settings, I see 3 options:

    -- Media player
    -- Mass storage
    -- Ask on connection

    You simply check one of those 3, there's no further options or settings shown for USB that I see.

    I don't see anything labeled "de-bugging" -- can one of you enlighten me where one goes to find that and to ensure I don't have "de-bugging" set?

    Thanks!
     
  10. stevehoffman

    stevehoffman Well-Known Member

    JLoftus, this is where you made your mistake, my man!! Every tech company has at least TWO levels of customer support -- you were clearly dealing with a "level one" guy in your chat -- these are not necessarily true experts, they are typically just cutting and pasting their replies (in on-line chat) or reading stuff off of on-screen manual (in phone call) to attempt to satisfy the caller. As this fellow correctly suggested, since he was NOT able to help you (and clearly he wasn't), your next step -- before jumping off the ledge, returning your phone, or tearing out your hair -- would be to speak to a "LEVEL TWO" tech support person .... presumably such would be available at the phone # and during the times the chat support guy gave you.

    I'd bet there is a halfway decent chance a "level two" tech support dude (or dudette) might have given you the correct answer about the USB settings.

    Just today I had a couple of Droid Charge questions and called VZW customer service about them. It was clear to me I was dealing with a "level one" person and when I questioned whether one of her answers made sense, she admitted "well, I'm in customer service but if I can't help you I can connect you to our 'tech support' department" (i.e., the "level two" folks altho she didn't call them that.

    Btw, as annoying as this can sometimes be, it actually makes economic sense. Probably those "level one" chat & customer service folks CAN answer 50% or 60% of the questions they get (I bet you'd be surprised how elementary many of the questions are that folks contact them about), leaving the more expert tech support staff to field the tougher questions.
     
  11. Dark Jedi

    Dark Jedi Guest

    Should be under settings>applications>developments. How my last few devices was.
     
  12. stevehoffman

    stevehoffman Well-Known Member

    Ah yes, there it is. FYI, on my Droid Charge the USB de-bugging option was left OFF out of the box.
     
  13. Dark Jedi

    Dark Jedi Guest

    Thats how all Android phones come out the box.
     
  14. TheXFactor

    TheXFactor Android Enthusiast

    I just spit my beer out. LOL
     
  15. shadowdude777

    shadowdude777 Android Expert

    What's this about USB Debugging? I turned mine on the second I got the phone and set it to Mass Storage and I can drop files on the MicroSD card in Win7 Ultimate x64 right out of the box.
     
  16. oresteez

    oresteez Newbie

    The way I see it, I think the OP owes Phelps a beer. hahahaha
     
  17. gemini846

    gemini846 Member

    On my Droidx USB debugging is required to tether. Does this mean this phone cannot tether?
     
  18. clapanse

    clapanse Lurker

    It can tether just fine. I haven't tried it over USB, but the option is there, and the mobile hotspot works perfectly.
     

Samsung Droid Charge Forum

The Samsung Droid Charge release date was May 2011. Features and Specs include a 4.3" inch screen, 8MP camera, GB RAM, Hummingbird processor, and 1600mAh battery.

May 2011
Release Date
0
Reviews
Loading...
Similar Threads - Epic Fail
  1. pro100umarchik
    Replies:
    4
    Views:
    493
  2. jbhntr861
    Replies:
    1
    Views:
    501
  3. James_Watson
    Replies:
    2
    Views:
    528
  4. pashaa2k
    Replies:
    1
    Views:
    546
  5. thecriser
    Replies:
    2
    Views:
    781
  6. Jared Zaldonis
    Replies:
    1
    Views:
    876
  7. shinghan
    Replies:
    1
    Views:
    732
  8. xarzu
    Replies:
    5
    Views:
    1,400
  9. becauseWhyNot
    Replies:
    2
    Views:
    1,672
  10. Papamalo
    Replies:
    5
    Views:
    1,052

Share This Page

Loading...