1. Download our Official Android App: Forums for Android!

Support Epic isn't Ringing

Discussion in 'Android Devices' started by Randy Navarro, Sep 5, 2010.

  1. Randy Navarro

    Randy Navarro Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    6
    1
    6
    I've searched the archives but didn't find an answer to my problem.

    I also posted a few days ago but with no answer. I'll try again.

    The phone sounds an incoming call with the female voice identifying the name and number of the caller. Usually, I can't hear it--it's too soft.

    I've found and played with all the settings I'm aware (still learning more).

    Any other help?
     

    Advertisement

  2. Randy Navarro

    Randy Navarro Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Sep 4, 2010

    Sep 4, 2010
    6
    1
    6
    If it's helpful for anyone else out there, I called Sprint and level 2 support found the issue. It was only a few taps away . . . .

    Menu>Settings>Text-to-Speech>uncheck "Speak incoming CallerID"

    I feel like a fool. . . . it won't be the last time as I'm learning this whole new 'Droid thang.
     

Share This Page

Loading...