1. Check out our companion app, Forums for Android! Download from Google Play

Support Epic through the car stereo

Discussion in 'Android Devices' started by clarkm82, Aug 31, 2010.

  1. clarkm82

    clarkm82 Member
    Thread Starter
    15

    Aug 31, 2010
    10
    0
    15
    Just bought the epic today. So far so good.

    I hook my phone up to a tape deck adapter in my car to talk on the phone. I hooked the epic up to it today and I could hear the person on the other end talking through my speakers but they couldn't hear me.

    This used to work on one of the first Palm Pre's I got but when I had to get a new one it never worked again on it. Anybody know a fix to this?

    Thanks.
     

    Advertisement

  2. Nucleartx

    Nucleartx Well-Known Member
    16

    Dec 13, 2009
    66
    7
    16
    Temple
    Sometimes 3.5mm connectors can trigger the headset with microphone instead of just audio out. Look at the top of the phone to see if the notification is for headset or headphones.
     
  3. clarkm82

    clarkm82 Member
    Thread Starter
    15

    Aug 31, 2010
    10
    0
    15
    I don't see any notification pop up when I plug it in. When I plug headphones in, I am able to talk but when I plug my tape adapter in, i can just listen.
     
  4. javafreak

    javafreak New Member
    6

    Aug 31, 2010
    4
    4
    6
    Take a look at headset's plug. If it has three black rings with four distinct metal sections then it has left audio, right audio, microphone and ground. If it has just two lines and three metal sections then is just left and right audio with no microphone. The one with just two lines will let you hear people but they will not be able to hear you. You can get an adapter cable from Monster cables or get the Jupiter Jack RF adapter instead.
     
    nickw511 and clarkm82 like this.
  5. clarkm82

    clarkm82 Member
    Thread Starter
    15

    Aug 31, 2010
    10
    0
    15
    That's exactly what it is. My headphones have the 4 metal sections and the tape adapter has 3. I will look for an adapter.

    Its weird because I could have sworn it worked at one point with my old Pre. Oh well. Thanks a lot for the answer.
     

Share This Page

Loading...