1. Are you ready for the Galaxy S20? Here is everything we know so far!

Eris 2.1 leak Bug's and Fixes

Discussion in 'Android Devices' started by Caddyman, Mar 4, 2010.

  1. yes :)
     

    Advertisement

  2. theboo7

    theboo7 Well-Known Member

    yes:)
     
  3. Bryan_Kosh

    Bryan_Kosh Lurker

    Does anyone know how to make it so the return key on the keyboard will send out a message instead of just dropped the cursor down to the next line? I had it on 1.5 but can't find it for the life of me on 2.1 now..
     
  4. irishpride

    irishpride Android Enthusiast

    I can't connect to HTC Sync or have access to my SD when I connect to my computer. I have restarted my phone several times, but nothing has helped. Has anyone else had this issue or know of anyway I can fix it? Thanks
     
  5. buff12db

    buff12db Well-Known Member

    Me too :thinking:
     
  6. Mays24

    Mays24 Well-Known Member

    Do a *228 update on your phone. I read this should fix your handcent problem.
     
  7. wiattc

    wiattc Member

    +1
     
  8. inline6power

    inline6power Well-Known Member

    how and the hell do i delete bookmarks ? i know how to add them but i cant seem to find out how to delete them after the 2.1 update.
     
  9. ttran97

    ttran97 Android Enthusiast

    Menu -> Navigate -> Long press the bookmark you want to delete -> choose "Delete bookmark"
     
    rdking and inline6power like this.
  10. IzelTokatl

    IzelTokatl Android Enthusiast

    Actually this has nothing to do with ATK, or any task killer.

    I can't pinch to zoom from any of the home screens, any pictures, and apparently dolphin browers.... after a reboot. Wierd??


    -----update---------
    I rebooted again and pinch and dual touch work again... definitely a bug.
     
  11. Tried it. Failed and told me to call customer service.

    Is your username in relation to BMWs? :)
     
  12. entelechy3

    entelechy3 Member

    Can you guys report what they're showing for Up time/Awake time ratio with 2.1?

    Right now, I'm at 17:42:42 Up, and 17:29:35 Awake.

    If I'm reading this right, this means my phone has been awake for all but about 13 minutes since I rebooted into 2.1 (haven't shut my phone off since I updated sometime around the middle of last night). With 1.5, I was averaging around 10-15% awake time, 20ish tops.

    Now, holy hell I have spent a ton of time on my phone today, probably even more than I did the first day I had the Eris--but I KNOW I've put it down for more than ten minutes since I installed :)

    However, I have been using it a ton, so I can't really compare the actual battery life to what I was getting previously with any sort of objectivity.

    I wanted to see what you guys were getting for up/awake ratios, see if it's similar (maybe measured differently than it used to be?) or if I just have to hunt down the rogue process/app that's draining my battery.

    (Also, thanks for the *228 reminder. I've been showing fewer bars since the update as well.)
     
  13. deman89

    deman89 Well-Known Member

    My awake time seems fine, if it was charging it counts a being "awake"
     
  14. cpupeli1

    cpupeli1 Well-Known Member

    Hey guys, here is the first issue I have found. 2.1 is running fine but not all of my contacts synced. I have a solid 80% of my contacts but random #'s are missing. Numbers I have added recently and months ago are missing. I go to my google account to check the sync status and when I go to sync my contacts again, a little message comes up at the bottom stating

    "sync is currently experiencing problems, it will be back shortly."

    I am logged online and checking my contacts on my gmail page and all the #'s are there, any ideas what to do. Is there a way I can export the list from my gmail and manually put it on my phone, there is an export option on gmail.
     
  15. inline6power

    inline6power Well-Known Member

    nope. i am a huge diesel fan. got a couple of cummins drag trucks with a little over 1000hp at the wheels. although, i have worked on a few high hp bmws.
     
  16. Skeletronix

    Skeletronix Well-Known Member

    The weather on my htc clock/weather app has stopped working. Its showing the city, but no weather. I've rebooted, but no change. Any ideas?

    *edit - The weather app showed no info, so I refreshed it, problem solved. Wonder why that happened? Never had that problem before. Oh well. Just got some fog rolling across my homescreen! Lovin 2.1!
     
  17. nathanirwin311

    nathanirwin311 Well-Known Member

    Swype is working after the update, but I have had some problems with it force closing. Had to go into input and select it again after it would default back to stock keyboard.
     
  18. tbaker

    tbaker Well-Known Member

    So, was there a fix found for Google sign in failure after restart/start up of the phone?
     
  19. Skeletronix

    Skeletronix Well-Known Member

    I just rebooted and had no issues with having to sign in. Guess if it was a problem, it is no longer.
     
  20. klooney

    klooney Lurker

    clock/weather widget is screwy, homescreen stuck on Elsmere won't change no matter what city I set it on. . . open up the weather program scroll to current city and hit Home. . . clock/weather stays on Elsmere. Can't delete Elsmere either from the weather/clock app. Any ideas?
     
  21. Skeletronix

    Skeletronix Well-Known Member

    Press the weather section of the widget, in the bottom left corner is a refresh button, press it. Problem solved for me.
     
  22. klooney

    klooney Lurker

    Doesn't work for me I'm gonna try a hard reset and see if that fixes the problem. Was fine last night and this morning. . . phone sat in car for 8 hours and starting acting up
     
  23. plugnpl4y

    plugnpl4y Newbie

    I also had this problem; I wasn't sure if it was just me. Any luck yet?
     
  24. plugnpl4y

    plugnpl4y Newbie

    I had a strange bug that I haven't seen mentioned yet.

    After the update the HTC Setup ran and my keyboard wouldn't let me type anything except 'q'. Every on screen key actually pushed 'q'.

    I did a reboot and everything was fine.
     
  25. A User Name

    A User Name Well-Known Member

    2.1 was working fine alllll day long until now.
    Now my phone has no sound when I get a call. I can't even change the ringer settings; there's no sound on the ringer preview and it is force closing every time I access the settings.

    The touch screen is starting not to work either. I can't restart the phone without pulling the battery since the power button doesn't respond since it's stuck at the lock screen.

    Yay.
     

HTC Droid Eris Forum

The HTC Droid Eris release date was November 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7600 processor, and 1300mAh battery.

November 2009
Release Date
0
Reviews
Loading...
Similar Threads - Eris leak Bug's
  1. NightAngel79
    Replies:
    17
    Views:
    375
  2. NightAngel79
    Replies:
    2
    Views:
    210
  3. Samsung
    Replies:
    2
    Views:
    313
  4. Rob
    Replies:
    7
    Views:
    291
  5. Android News
    Replies:
    0
    Views:
    112
  6. Android News
    Replies:
    0
    Views:
    236
  7. Android News
    Replies:
    0
    Views:
    211
  8. Rob
    Replies:
    0
    Views:
    144
  9. Android News
    Replies:
    0
    Views:
    141
  10. peter panner
    Replies:
    4
    Views:
    185

Share This Page

Loading...