1. Download our Official Android App: Forums for Android!

General ERIS awake time - Please Help!!!!

Discussion in 'Android Devices' started by mattga6985, Feb 14, 2010.

  1. mattga6985

    mattga6985 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Feb 14, 2010

    Feb 14, 2010
    4
    0
    25
    Just bought the eris today 192.00 from verizon and I noticed my awake time was at 100 percent,so I did some research and tried the sms fix and its still reading 75% I have installed any other apps either. Im having to put more work in this eris than my new I7 920 I just built
     

    Advertisement

  2. mattga6985

    mattga6985 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Feb 14, 2010

    Feb 14, 2010
    4
    0
    25
    they got a 3500 mah battery coming out on 19 I guess that will give me some extra juice
     
  3. justjimjpc

    justjimjpc Premium Member
    Rank:
    None
    Points:
    663
    Posts:
    10,543
    Joined:
    Nov 3, 2008

    Nov 3, 2008
    10,543
    210
    663
    Washington DC, USA
    Welcome to the AF forums and enjoy your visits !! :cool:
     
  4. jkmasi

    jkmasi Android Enthusiast
    Rank:
     #338
    Points:
    63
    Posts:
    372
    Joined:
    Jan 24, 2010

    Jan 24, 2010
    372
    27
    63
    You may need to adjust your settings to keep applications and programs from automatically updating and turn off auto sync for contacts, etc. After making these adjustments, I find when my awake time stays high, it's time for a restart.

    I could be wrong, but I don't think that the bigger battery will effect the awake time, just the battery life.
     
  5. aleis

    aleis Android Expert
    Rank:
    None
    Points:
    118
    Posts:
    1,055
    Joined:
    Nov 14, 2009

    Nov 14, 2009
    1,055
    33
    118
    i know with me it was like a dog chasing his tail! :)
    it had a high awake time because...i was CONSTANTLY ON IT!
    it really was awake a high percentage, while im constantly trying to make the awake percentage go down! :)
    also somethings let turning off the message notification on the stock browser and making sure things werent running in the background like gps stuff or podcast streams and what not.
     
  6. trav473

    trav473 Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    689
    Joined:
    Jan 10, 2010

    Jan 10, 2010
    689
    134
    113
    Have to agree with Aleis on this one, the OP just got the phone, you're gonna be playing with it, seeing what it can do, and loading all kinds of apps. Stop worrying about wake time for a few days and see what it drops to. if you always checking it, you are gonna keep "Waking it up". not to mention the battery life will improve the more you use it. The first few days, my battery didn't last at all, then as I started not playing as much, nad it went through a few charge/discharge cycles it all improved a lot. welcome to the forums...
     
  7. AdrianC14

    AdrianC14 Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    776
    Joined:
    Dec 29, 2009

    Dec 29, 2009
    776
    62
    78
    California
    The awake time is at 100% right after you reboot your phone, then it gradually goes down as you put your Droid Eris to sleep.
     
  8. mimmic

    mimmic Member
    Rank:
    None
    Points:
    16
    Posts:
    70
    Joined:
    Nov 28, 2009

    Nov 28, 2009
    70
    1
    16
    Also, since you just purchased your phone I'm assuming you are using it while on the charger. You might want to verify that your phone isn't set to stay away when on the charger.

    Go to Settings - > Applications -> Development and ensure "Stay Awake" is not checked.
     
  9. odaxium

    odaxium Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    78
    Joined:
    Jan 31, 2010

    Jan 31, 2010
    78
    1
    16
    My highest awake % was 86% the first day I got my phone, lol
     

Share This Page

Loading...