1. Download our Official Android App: Forums for Android!

General Eris issues

Discussion in 'Android Devices' started by AndroidsOfTara, Nov 14, 2009.

  1. AndroidsOfTara

    AndroidsOfTara Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    68
    Posts:
    459
    Joined:
    Nov 14, 2009

    Nov 14, 2009
    459
    138
    68
    Androids
    Tara
    I picked up a Droid Eris on the 7th. The phone is excellent, but I have had a few issues that someone can hopefully help with.

    I've seen this issue regarding the Hero, but have found no solutions. With certain apps from the market, upgrading the app and then rebooting the phone will change the app's icon to something else and / or display the app's name to the package name. This is for both the home screen and the app menu. To resolve the issue until the next reboot requires uninstalling and then re-installing the app again.

    This has happened multiple times with Handcent having its icon changed to an arrow and the name to the package name.


    The strangest issue is that sometimes selecting an icon to start an app will start the wrong thing. This has happened both when selecting an icon on one of the 7 screens or from the app menu.

    For example, I made a call yesterday. A few moments latter I selected the Gmail icon from the home screen and up pops the terminated call in the dialer. I quit and tried this several times with the same result. I 'resolved' the issue by sending myself an email from another phone. The Gmail icon worked correctly once the phone received the email.

    A similar thing happened today. I watched a couple of videos in YouTube. After going back to the home screen, I selected the Messages icon and found myself back at YouTube. Selecting it from the apps menu did the same thing. Again, I was able to 'resolve' the issue by sending myself a text message.

    Any ideas? I'm sure these will be fixed when the Eris is updated to Eclair, but maybe someone else here has had these issues.

    Thanks!
     

    Advertisement

  2. rubinscube

    rubinscube Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    131
    Joined:
    Dec 5, 2009

    Dec 5, 2009
    131
    5
    36
    Colorado
    wow, I have not heard of this, but I was posting with another member about a bunch of phones that were sold with multiple strange issues. if it were me, I would first try to take it back. if that didn't work, I would re-install the OS version you have. If that didn't work I learn how to root my phone and bypass all the BS. hope that helps
     
  3. Demache

    Demache Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    3,011
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    3,011
    341
    183
    Sioux Falls, SD
    Rubin I think you just necro-posted. This thread is about 7 months old. The guy moved to a Moto Droid a long time ago.
     
  4. rubinscube

    rubinscube Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    131
    Joined:
    Dec 5, 2009

    Dec 5, 2009
    131
    5
    36
    Colorado
    LOL, I realized that after I hit the post reply, just need a "time Machine" app :)
     
  5. Demache

    Demache Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    3,011
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    3,011
    341
    183
    Sioux Falls, SD
    The very first internet forum I ever joined, I did the same thing. I got a one day ban by the admin and it was my very first post. lol.
     
  6. scary alien

    scary alien not really so scary
    Moderator
    Rank:
     #9
    Points:
    2,138
    Posts:
    22,222
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    22,222
    23,360
    2,138
    Male
    space alien ;)
    Indy
    "necro-posted--that is hilarious (never heard that term before)...thanks for that! :)
     
  7. cmajpwc

    cmajpwc Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    269
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    269
    4
    36
    The first forum I joined, I wanted to upload a picture to my first thread (and post). The picture didn't upload right and never showed up. For a "useless" post I got banned for a day and my warn level went up to 20%. On my first post. Lol, ah, those were good times.

    Also, do you mind if I use the term necro-posted? I love that. Lol
     

Share This Page

Loading...