1. Download our Official Android App: Forums for Android!

General Eris keyboard still lags on 2.1. Are you kidding me?

Discussion in 'Android Devices' started by ScarcelyAware, Mar 30, 2010.

  1. ScarcelyAware

    ScarcelyAware Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    79
    Joined:
    Jan 16, 2010

    Jan 16, 2010
    79
    2
    16
    Electronic Records Coordinator
    LA
    So I'm posting because there's a little something about these 2.1 leaks that really brought me down. A lot was fixed, that i know, and for the general speed and smooth operation of the phone upon updating I am eternally grateful.

    But come on, why is the TouchInput (stock) keyboard still laggy? You'd think the first thing on the dev agenda would be to speed up one of the most important parts of a touch screen phone: the input interface. We have 5 physical buttons for Chrissake, help a guy out a little!

    I know I know, this isn't the finished product yet, but it's just one of those things that shouldn't have been a problem to begin with, or at least a quickly patched problem. Also, I have this bad feeling that the OTA will neglect fixing this very thing.

    Oh well, one can only hope this gets fixed.
     

    Advertisement

  2. A User Name

    A User Name Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    101
    Joined:
    Feb 3, 2010

    Feb 3, 2010
    101
    3
    56
    New York
    I'm with you on this one. I think its more due to how long the touch input for the "buttons" is displayed/registering because I find myself mistyping a lot. I see it when I move to the next letter when using 2 hands to type; if I type too "fast" (normal speed actually) some letters don't register because it thinks I am pressing too many letters at once. It sucks because typing on this phone is such a chore that I get mad when I have to reply to someone so I usually just call them LoL.

    I have an iPod Touch that I use regularly and the touch keys are soooo much better on it.

    Love the phone though!
     
  3. jxnrxy

    jxnrxy Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    127
    Joined:
    Mar 25, 2010

    Mar 25, 2010
    127
    38
    63
    Arizona
    i find that it doesn't register the space button 50% of the time...i hit space and end up having 2 words ran together

    def frustrating!!!:mad:
     
  4. hlaalu

    hlaalu Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    202
    Joined:
    Mar 24, 2010

    Mar 24, 2010
    202
    24
    38
    I noticed that on 1.5, I would hit the space button but it would register two taps and put a . down.

    I've been using swype now and there is very very little to no lag.
     
  5. refthemc

    refthemc Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    167
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    167
    8
    36
    Los Angeles, CA
    Remove the vibrate when typing feature in the settings, that should speed things up a bit. Hope that helps :)
     
  6. MOS95B

    MOS95B Android Enthusiast
    Rank:
    None
    Points:
    58
    Posts:
    434
    Joined:
    Jan 16, 2010

    Jan 16, 2010
    434
    19
    58
    Male
    Enterprise Level NAS Tech Support
    Minnesota
    It types faster than I can. Never had the space bar issue, either...
     
  7. weihl165

    weihl165 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    296
    Joined:
    Nov 30, 2009

    Nov 30, 2009
    296
    14
    38
    It's pretty much the only thing I really hate about this phone. All I do is text and it gets fustrating when you get the symbal instead of the letter. I hope this is fixed in the supposed OTA we are "suppose" to get
     
  8. mudsloth

    mudsloth Newbie
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Feb 2, 2010

    Feb 2, 2010
    14
    0
    15
    Turn off the haptic and audio feedback if you haven't already. Since doing that, the keyboard has only lagged once in a blue moon. I type fairly speedy and even find that I can easily have conversations with people over gtalk without errors and without falling way behind in the conversation.
     
  9. smacky

    Rank:
    None
    Points:
    163
    Posts:
    2,844
    Joined:
    Jan 11, 2010

    Jan 11, 2010
    2,844
    299
    163
    Occasionally this is a problem for me. I use a task killer to free up memory and it works fine.
     
  10. jbdan

    jbdan Android Expert
    Rank:
    None
    Points:
    513
    Posts:
    7,121
    Joined:
    Jan 31, 2010

    Jan 31, 2010
    7,121
    3,187
    513
    atl ga usa
    I use Swype and the keyboard has no lag so far on v2 of 2.1.
     
  11. Bswartz95

    Bswartz95 Android Expert
    Rank:
    None
    Points:
    118
    Posts:
    1,101
    Joined:
    Dec 11, 2009

    I have the tones off for the keypad (dialer), but is there a way to turn off the haptic feedback here?
     
  12. jayjay1122

    jayjay1122 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,456
    Joined:
    Mar 12, 2010

    Mar 12, 2010
    1,456
    338
    163
    Network Engineering and Data Communications
    I'll be where I'm at!
    I am only seeing this in landscape mode, but it is REALLY laggy in landscape mode and I have haptic feedback turned off and vibrate while typing disabled.
     
  13. jayjay1122

    jayjay1122 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,456
    Joined:
    Mar 12, 2010

    Mar 12, 2010
    1,456
    338
    163
    Network Engineering and Data Communications
    I'll be where I'm at!
    Yes...
    Setting -> Sound and Display -> Haptic Feedback.

    Its about half way down the screen!
    Good Luck!!
     
    Bswartz95 likes this.
  14. OfTheDamned

    OfTheDamned The Friendly Undead
    Rank:
    None
    Points:
    813
    Posts:
    9,692
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    9,692
    8,365
    813
    Right Behind You
    I think that turns of the feedback on the soft keys.

    The vibrate and sound settings for the keyboard are under Settings > Language & Keyboard > Touch Input > Text Input. They are at the bottom of the first visible part of the screen.
     
    bjanow and Bswartz95 like this.
  15. Bswartz95

    Bswartz95 Android Expert
    Rank:
    None
    Points:
    118
    Posts:
    1,101
    Joined:
    Dec 11, 2009

    Thank you both. I have it everything unchecked, but it still vibrates (keypad dialer only). Oh well.
     
  16. jayjay1122

    jayjay1122 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,456
    Joined:
    Mar 12, 2010

    Mar 12, 2010
    1,456
    338
    163
    Network Engineering and Data Communications
    I'll be where I'm at!
    I'm sorry, I did not see that you were talking about the dialer keypad...my bad!

    In that case I do not know, my dialer vibes too...:thinking:
     
  17. OfTheDamned

    OfTheDamned The Friendly Undead
    Rank:
    None
    Points:
    813
    Posts:
    9,692
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    9,692
    8,365
    813
    Right Behind You
    I turned it off on mine, but now I can't remember or figure out how I did it. I am heavily medicated right now, I may be able to remember when my head clears.
     
  18. jayjay1122

    jayjay1122 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,456
    Joined:
    Mar 12, 2010

    Mar 12, 2010
    1,456
    338
    163
    Network Engineering and Data Communications
    I'll be where I'm at!
    I often keep my head up my own A** and it prevents me from reading entire posts...I saw "haptic feedback" and was like "woo hoo, I know this one"...:D
     
  19. W4LLY

    W4LLY Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    675
    Joined:
    Nov 28, 2009

    Nov 28, 2009
    675
    36
    68
    NYC
    No lag for me with swype <3. General phone lag, yes, but not on typing :p
     
  20. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

    General Phone Lag. Wasn't he that Chinese military officer who opposed Mao Tse Tung back in the 50s? :D


    Not Sent from my Eris using Tapatalk.
     
  21. Jareris

    Jareris Member
    Rank:
    None
    Points:
    16
    Posts:
    70
    Joined:
    Mar 4, 2010

    Mar 4, 2010
    70
    1
    16
    LA
    have you tried the keypad calibration setting? I recently did it and it seems to have helped.
     
  22. ScarcelyAware

    ScarcelyAware Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    79
    Joined:
    Jan 16, 2010

    Jan 16, 2010
    79
    2
    16
    Electronic Records Coordinator
    LA
    I forgot to mention that a majority of the lag comes from the keyboard while in landscape mpde.
     
  23. DocTauri

    DocTauri Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    189
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    189
    12
    38
    Give Ultra Keyboard a try, aside from the annoying "buy me" lag, I like it better than any of the other 3rd party options.
     
  24. buff12db

    buff12db Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    188
    Joined:
    Dec 19, 2009

    Dec 19, 2009
    188
    12
    38
    Swype FTW!
     
  25. dirtmouth

    dirtmouth Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    361
    Joined:
    Feb 14, 2010

    Feb 14, 2010
    361
    6
    36
    Corpus Christi , Texas
    lmfao . Nice one.:cool:
     

Share This Page

Loading...