1. Download our Official Android App: Forums for Android!

Support Eris turns off and on by itself..

Discussion in 'Android Devices' started by GaDroid, Mar 3, 2011.

  1. GaDroid

    GaDroid Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    10
    0
    15
    Buford, Ga
    This started last Thurs (2-24) night. The phone will turn off and back on. I tried pulling battery and rebooting, did a hard reset. that did not work. when to verizon they told me to delete my apps, pictures and text. still turning off and on. I has another eris that was not being used any more so I hooked that up thinking that would fix the problem (that phone had never had any problems). now that phone is turning off and on. there are no apps on it at this time. this happens on the charger, on wifi, on 3g, and sometimes when using the phone.
    Any one had this problem?? or know whats up with the phone??
    I have a Incredible i was going to hook up, but dont what this problem on that phone.
    Help please
     

    Advertisement

  2. byteware

    byteware Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    2,140
    Joined:
    Feb 18, 2010

    Feb 18, 2010
    2,140
    210
    143
    Application Developer
    Alabama
    I think what you may be experiencing is your Sense UI crashing. You will go through the same set of screens as you do when the phone boots up, and it will appear as if the phone is rebooting, but the app that runs your homescreens, etc..., crashed and has to restart.

    This is very likely app related. If you would like instructions on returning your phone to it's factory settings, they are around here somewhere in this forum.
     
  3. GaDroid

    GaDroid Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    10
    0
    15
    Buford, Ga
    I did return the phone to Factory settings and still had this problem.
    As of now I'm on my second eris in 4 days running no apps and its still turning off and on. the problem started with the new eris( was my wifes untill she upgrade to iphone 4 when they came out) as soon as i hooked it up??
    Very strange
     
  4. doogald

    doogald Android Expert
    Rank:
     #51
    Points:
    483
    Posts:
    6,699
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,699
    1,930
    483
    Do you know if the phone is rooted, or are you certain that it is not? If it is rooted, it's possible that it is overclocked too high.

    But, just to ask, what do you mean off and on? Do you mean that it sponatenously shuts off? If so, is it also restarting by itself or are you manually starting it after it shuts down?

    And, are you seeing the three skateboarding Androids on a white screen when it shuts off and on?
     
  5. GaDroid

    GaDroid Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    10
    0
    15
    Buford, Ga
    No the phone is not rooted. All stock.
    By off and on I mean it shuts down and then powers back up on its own. I do not have to power it back up.
    Yes I am seeing the 3 skater androids on the white screen when it powers back up.
     
  6. bberryhill0

    bberryhill0 Android Expert
    Rank:
    None
    Points:
    273
    Posts:
    2,716
    Joined:
    Jan 27, 2010

    When you switch Erii, does the inactive Eris stop turning itself on and off?
     
  7. doogald

    doogald Android Expert
    Rank:
     #51
    Points:
    483
    Posts:
    6,699
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,699
    1,930
    483
    It really sounds like bad hardware. I was thinking maybe a flaky battery connection, but I would think that once the battery connectors disconnect it would just shut down and not start back up - what usually happens with a battery pull. Perhaps, though, the battery interruption is just short enough to keep it powered on but in an unstable state.

    You could try going into a VZW store I guess and see if they can try another battery. I believe that the battery for the Incredible fits the Eris if they do not have one. Or you say that you have an Incredible, so if the battery fits, give it a try. (If you look at seidioonline, who sells replacement batteries for Erises and Incredibles, the same 1750 maH battery works in the Eris and Incredible. See here.)

    I should point out, if it's not already apparent, that I am just guessing. Still, it's worth a shot.
     
  8. GaDroid

    GaDroid Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    10
    0
    15
    Buford, Ga
    have not even turned it on sence I changed phones. I'll check it out when I get back home
     
  9. GaDroid

    GaDroid Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    10
    0
    15
    Buford, Ga
    Yeah I thought that it might be the battery at frist, but the Eris I'm using now is not using the same battery as the other one. I have two with two different batteries.

    VZW tech support told me to buy a new phone. They were a BIG help
    Could this be some kind of problem with my acct. on their end??
     
  10. doogald

    doogald Android Expert
    Rank:
     #51
    Points:
    483
    Posts:
    6,699
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,699
    1,930
    483
    I don't really know. You can try to bring it into the tech service department of a Verizon Wireless retail store rather than calling support - maybe they will be able to tell you for sure what's up.
     
  11. GaDroid

    GaDroid Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    10
    0
    15
    Buford, Ga

    so i just checked my inactive eris and it still powers off and on.
    so now i have two that do this. one active and one inactive.
    Both phones turned off and restarted on their own within about 2 mins of each other.
     
  12. bberryhill0

    bberryhill0 Android Expert
    Rank:
    None
    Points:
    273
    Posts:
    2,716
    Joined:
    Jan 27, 2010

    Gremlins. It's definitely gremlins. Have you tried sage and garlic?

    It really sounds like a loose battery but I've never heard of that problem on the Eris. It happened on the Q9c a lot. One solution was a piece of toilet paper under the battery cover. I bent the spring clip that held the battery.
     
  13. GaDroid

    GaDroid Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    10
    0
    15
    Buford, Ga
    gremlins!! damnit I hate those guys!

    Do you think the battery would be lose on the eris I'm using now its less than 4 months old. I had to get a whole new set up after my wife dropped her's in the lake.

    the frist one that i was using i got when they frist cam out, so i could see that the battery could be the issue on that one
     
  14. GaDroid

    GaDroid Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    10
    0
    15
    Buford, Ga
    I wonder if this problem could somehow be linked to my google acct??
     
  15. bberryhill0

    bberryhill0 Android Expert
    Rank:
    None
    Points:
    273
    Posts:
    2,716
    Joined:
    Jan 27, 2010

    I tried to get the battery to move on my year old Eris and it didn't go anywhere.

    Call tech support from a land line and tell them that you need to escalate the call. You have to get to tier 2 before you get anyone who knows what they're talking about. You have two phones that were modified by activation. If you don't get an answer, make sure that a trouble ticket is filed. Do this during normal business hours and be prepared to spend an hour on the phone.
     
  16. dracozny

    dracozny Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    318
    Joined:
    Apr 1, 2010

    Apr 1, 2010
    318
    23
    38
    my eris has done it too i'm sure planet alignement an full moon have something to do with it cause it can go weeks no problems than out of the blue it will reboot 10 times in the course of a day , and then be fine again for several weeks
     

Share This Page

Loading...