1. Check out our companion app, Forums for Android! Download from Google Play

Error 105 when using wifi on rooted DroidX

Discussion in 'Computers' started by bmossberger, Nov 27, 2010.

  1. bmossberger

    bmossberger New Member
    Thread Starter
    5

    Nov 25, 2010
    1
    0
    5
    I purchased a DroidX three months ago or so and was using PDAnet to tether my laptop to Droid in order to get internet access. Unfortunately it only works on non secure (no https) sites. So I decided to root my Droid using the doroot.bat process which I searched on-line. The rooting process worked fine. I downloaded the wifi app from the market for rooted phones. I even watched a video. Everything APPEARS to work exactly as advertised except that I can't actually connect to the internet because my browser gives me back an error 105 (DNS) unknown server error. I tried setting my DNS manually in the IP network settings on my laptop to googles servers instead of DHCP. (8.8.8.8 and 8.8.4.4) but no luck. It's not the browser. Both Chrome and IE exhibit the same issue.
    I'm not sure how to find out the ip settings that the wifi app is using or the ip settings on the phone. Anyone have this problem and solve it?

    Brent
     

    Advertisement

Share This Page

Loading...