1. Download our Official Android App: Forums for Android!

Support Error Codes

Discussion in 'Android Devices' started by t1jordan, Jun 26, 2011.

  1. t1jordan

    t1jordan Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    83
    Posts:
    586
    Joined:
    Oct 19, 2009

    Oct 19, 2009
    586
    22
    83
    Baltimore
    Hey guys I wanted to reach out to the forums and see if I could get some answers. I am receiving a error code when sending out sms messages sometimes example:

    CAUSE CODE: 64
    ERROR CLASS:2

    I also unlock my Evo at times and I will see a error code 104. Ecample:

    Data call failure unable to connect error code 104.

    I called Sprint they made me pull my battery and update my profile. I haven't seen the error message for sms but, I am still noticing the error code 104 at times when I unlock the screen. Any ideas?
     

    Advertisement

  2. Whiskeypawz

    Whiskeypawz Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    511
    Joined:
    May 20, 2010

    May 20, 2010
    511
    54
    78
    I'm experiencing the same thing. Do you ever get the triangle w/ the exclamation point in the middle?
    I thought it was a problem w/ my phone so I kept taking it in to Sprint & they kept telling me there was nothing wrong w/ it. Finally they traded it out to a new one & I'm still getting the same thing. So apparently it's not the phone, it's just Sprint! Frustrating!!!!
     
  3. t1jordan

    t1jordan Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    83
    Posts:
    586
    Joined:
    Oct 19, 2009

    Oct 19, 2009
    586
    22
    83
    Baltimore
    Not sure what to do about this problem. Tired of doing battery pulls and hard reset. Thinking abt Verizon.
     
  4. anaducks2008

    anaducks2008 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 29, 2011

    Jun 29, 2011
    1
    0
    5
    don't bother. i have verizon, same issue.
     
Tags:

Share This Page

Loading...