1. Check out our companion app, Forums for Android! Download from Google Play

Error, com.google.process.gapps has stopped working

Discussion in 'Android Devices' started by mkyb14, Nov 6, 2009.

  1. mkyb14

    mkyb14 Member
    Thread Starter
    5

    Nov 6, 2009
    5
    0
    5
    Does anyone else have this error popping up every so often.

    "com.google.process.gapps has stopped working" force quit.

    I have found no solution for the motorola Droid.
     

    Advertisement

  2. Kamilli0n

    Kamilli0n Well-Known Member
    36

    Oct 28, 2009
    108
    1
    36
    Freight Broker @ Mercer
    Johnson City, TN
    I have been getting similar errors.
     
  3. ginigma

    ginigma Well-Known Member
    36

    Nov 5, 2009
    71
    3
    36
    I got it once. When I was in the navigation area.
     
  4. mkyb14

    mkyb14 Member
    Thread Starter
    5

    Nov 6, 2009
    5
    0
    5
    I get the error when in my contacts list or navigation for longer then 30secs
     
  5. Timmaaay4

    Timmaaay4 Well-Known Member
    35

    Nov 7, 2009
    52
    0
    35
    sales
    i got one to but it is good now.

    i also got an error for my aol and work pop3 account. i don't remember what it was but it completely wiped out all of my emails that were already on the phone. i have since synced my aol account with gmail and getting it pushed. it has been great even got all of my folders that was in aol.
     
  6. mkyb14

    mkyb14 Member
    Thread Starter
    5

    Nov 6, 2009
    5
    0
    5
    I called VZW and they have no idea either, even after trouble shooting this with them.
     
  7. KoukiFC3S

    KoukiFC3S Well-Known Member
    78

    Aug 9, 2009
    881
    85
    78
    CA
    Android really needs to be more stable. :(
     
  8. Santamoose

    Santamoose Well-Known Member
    15

    Sep 6, 2009
    83
    0
    15
    I'm also getting this particular error. Not sure what the cause could be.
     
  9. iamloco724

    iamloco724 Well-Known Member
    61

    Nov 6, 2009
    739
    4
    61
    ive got this a few times as well
     
  10. konstantine1982

    konstantine1982 New Member
    5

    Dec 20, 2009
    1
    0
    5
    I'm getting this message on my Samsung Moment. I recently left the T-Mobile G1 which didn't have this problem at all. It seems to happen while I'm in my IMAP Gmail account. I can't send attachments through it, either.
     

Share This Page

Loading...