1. Download our Official Android App: Forums for Android!

Root Error message after SPC code in LGNPST

Discussion in 'Android Devices' started by LAANDROID, Feb 17, 2011.

  1. LAANDROID

    LAANDROID Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 17, 2011

    Feb 17, 2011
    4
    0
    5
    I keep getting an error message about not being able to load when I hit start in LGNPST after I enter my spc code. I foolowed the directions, but screwed up somewhere because my phone is back to the stock LG UI but isn't connected to the network anymore.

    I know it's not bricked but I have no clue how to get it back to a functioning stat as I've tried just about everything and I'm out of ideas.

    Any help from here would be great.

    Says it's unable to load command 5dll and something about 2.0 componant path
     

    Advertisement

  2. use th LG updater tool and in the menu select recovery phone.follow the steps and youll be good to go!
     
  3. LAANDROID

    LAANDROID Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Feb 17, 2011

    Feb 17, 2011
    4
    0
    5
    All the lg updater tool tells me is that my phone is up to date. Somehow its not even rooted and it has no service.

    All I want is my phone back, I'm totally frustrated.
     
  4. Prime85

    Prime85 Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    800
    Joined:
    Feb 7, 2011

    Feb 7, 2011
    800
    201
    93
    http://androidforums.com/lg-optimus...-downgrade-pssst-look-here-if-you-do-lol.html

    If your phone had 2.2 when purchased do it exactly as andyo70 posted
    If your phone had 2.2.1 when purchased you need to download this file

    http://csmg.lgmobile.com:9002/swdata/WEBSW/LGMS690/AMTPCG/MS690ZV4_26/MS690ZV4_26.S4_26.P3015.cab

    Replace the part where it tells you to type MS690ZV3_36.S3_36.P3014.cab with MS690ZV4_26.S4_26.P3015.cab

    Then

    Replace the part where it tels you to type MS690ZV3_36 with MS690ZV4_26


    This will help you restore your phone

    remember if your phone had 2.2 on it when it was purchased do it as andyo70 says in his post

    If your phone had 2.2.1 when purchased download the file from the link i posted and replace the parts i told you.
     
Tags:

Share This Page

Loading...