1. Are you ready for the Galaxy S20? Here is everything we know so far!

Error processing purchase - Cannot update any apps

Discussion in 'Android Devices' started by NeoDraven, Apr 26, 2012.

  1. NeoDraven

    NeoDraven Member
    Thread Starter

    Yesterday, I tried the one.three of Anthony's, and didn't really like it, so I went back to the backup I had made with Clockwork Recovery.

    I successfully flashed his new kernel today so I could overclock, and it works great, but, my Google Play Store is not working properly.

    Every time I try to update No Frills CPU to v1.23, it tells me that there is an error processing the purchase. For a free app.

    Google Play will not install anything. I tried deleting the cache and everything, and it still isn't working.

    EDIT - After rebooting, clearing Downloads and Download Manager's cache, it seems to be working again.
     



    1. Download the Forums for Android™ app!


      Download

       

ZTE Merit Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...