1. Download our Official Android App: Forums for Android!

Support error while downloading .3gp files and saving images!

Discussion in 'Android Devices' started by jski711, Sep 3, 2010.

  1. jski711

    jski711 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    134
    Joined:
    Aug 26, 2010

    Aug 26, 2010
    134
    9
    36
    local 134 Electician
    chicago burbs
    Since 2.2 I have been unable to download anything and only get an error message after it takes you to the download screen. This is happening on the stock browser as well as skyfire. Am I missing something? This worked fine in 2.1...... thanks in advance.
     

    Advertisement

  2. jski711

    jski711 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    134
    Joined:
    Aug 26, 2010

    Aug 26, 2010
    134
    9
    36
    local 134 Electician
    chicago burbs
    Anyone???
     
  3. aminaked

    aminaked Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    204
    Joined:
    Aug 11, 2010

    I don't know of a specific fix for your problem but I do know that some people have had to do a factory reset after the update because of browser connectivity problems. :(
     
  4. jski711

    jski711 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    134
    Joined:
    Aug 26, 2010

    Aug 26, 2010
    134
    9
    36
    local 134 Electician
    chicago burbs
    Did factory reset and didn't help. Anything else?
     
  5. aminaked

    aminaked Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    204
    Joined:
    Aug 11, 2010

    It's pretty strange that it happens in 2 different browsers. Perhaps try it in another browser, like Dolphin HD. Or, uninstall Skyfire and reinstall it.

    The only other thing I can think of is to dial *228 to update PRLs.
     
  6. Stoneo101

    Stoneo101 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    1
    0
    5
    Same thing happened to me. You need to do a factory reset but make sure you remove your SDcard first if you had settings backed up to it. I tried downloads in the Android browser and it worked fine then I installed skyfire and repeated test but error returned.
    Hope this helps!
     

Share This Page

Loading...