1. Download our Official Android App: Forums for Android!

Errorr Code 67 - What Happen?

Discussion in 'Android Devices' started by mslisaj, Jun 5, 2010.

  1. mslisaj

    mslisaj Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    367
    Joined:
    Feb 11, 2010

    Feb 11, 2010
    367
    6
    36
    Mechanic
    Klamath Falls, Oregon
    I have had the perfect running Sprint Hero. Absolutely no problem. I'm running Damage Controls 2.08.1 rom. Last night, as usual I hooked my phone up to the charger like I have always done and this morning when I unlocked the phone I have this error message "Error Code 67 - Registration Failure - PCS Vision user name or password is incorrect". I never changed a thing? Anyone else have this problem? The phone half of the device still works but the data half is off line. Any ideas on how to fix this would be appreciated.

    Lisa
     

    Advertisement

  2. mslisaj

    mslisaj Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    367
    Joined:
    Feb 11, 2010

    Feb 11, 2010
    367
    6
    36
    Mechanic
    Klamath Falls, Oregon
    I have had the most perfect running Hero on Damage Controls 2.08.1. Last night I plugged my phone in to the charger as usual and this morning I unlock it and get greeted by "Error Code 67 - Registration Failure - PCS Vision user namee or password incorrect". What happen?? I didn't change a thing. Anyone else wake up to this problem this morning? I have made no changes or updates at all. The phone half of the device works fine it's just no data. Love some help or idea's on this..........

    Thanks.......

    Lisa
     
  3. mslisaj

    mslisaj Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    367
    Joined:
    Feb 11, 2010

    Feb 11, 2010
    367
    6
    36
    Mechanic
    Klamath Falls, Oregon
    Well I got lucky and solved this problem myself with the help of the guys on the XDA Forum.

    Here is how we fixed it. I turned the wifi on and connected to the internet that way. Then I went into Settings> About Phone> System Updates> Update Profile. I ran "Update Profile" from the wifi and it updated my settings. Now I'm back with a data connection........ I hope this helps anyone else that may run into this..........

    Lisa ;)
     
  4. mslisaj

    mslisaj Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    367
    Joined:
    Feb 11, 2010

    Feb 11, 2010
    367
    6
    36
    Mechanic
    Klamath Falls, Oregon
    Well I got lucky and solved this problem myself with the help of the guys on the XDA Forum.

    Here is how we fixed it. I turned the wifi on and connected to the internet that way. Then I went into Settings> About Phone> System Updates> Update Profile. I ran "Update Profile" from the wifi and it updated my settings. Now I'm back with a data connection........ I hope this helps anyone else that may run into this..........

    Lisa ;)
     
  5. Kelmar

    Kelmar Done by choice
    Rank:
    None
    Points:
    823
    Posts:
    11,820
    Joined:
    Nov 28, 2009

    Nov 28, 2009
    11,820
    4,751
    823
    Glad you got it fixed!!! :)
     
  6. mysticmead

    mysticmead Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,348
    Joined:
    Nov 29, 2009

    Nov 29, 2009
    1,348
    175
    143
    Kingston, GA
    mine did that once... I just rebooted and it fixed it
     
Tags:

Share This Page

Loading...