1. Are you ready for the Galaxy S20? Here is everything we know so far!

ES File Explorer - cannot find server when password protected sharing is turned off.

Discussion in 'Computers' started by pjmartins, May 7, 2012.

  1. pjmartins

    pjmartins Lurker
    Thread Starter

    I'm trying to access shared files on a PC running Windows 7 Ultimate 64 bit. If I turn off password protected sharing on the PC, I can access it fine using anonymous login, however when it is turned on, I get a cannot find server error when trying to log in. I'm able to access my shares fine with another PC using the same username and password. I've also tried <machine_name>\<user> but still no luck. Any ideas?
     


  2. argedion

    argedion The TechnoFrog

    not sure if this is a computer issue or an app issue. seems to me that es is not communicating the correct password.
     
  3. SamuraiBigEd

    SamuraiBigEd Under paid Sasquatch!

    I may be wrong here, there are others more knowledgeable about this than I, but I believe what may be happening is to access password protected files you have to be part of the homegroup and granted access at the user level from the PC. I am not sure if this is possible with a tablet, I haven't tried yet but will this evening after I get home from work.
     
    argedion likes this.
Loading...

Share This Page

Loading...