1. Are you ready for the Galaxy S20? Here is everything we know so far!

ES File Explorer Issue

Discussion in 'Android Devices' started by are6rider, Apr 27, 2012.

  1. are6rider

    are6rider Lurker
    Thread Starter

    I cannot understand for the life of me why I cannot see one of my computers on my home network. It worked fine until a few weeks ago.

    I have a Samsung Galaxy Tab 10.1

    I have 2 computers on a home network, both connected to a router by ethernet cable (no wireless). Each computer is 100% identical as far as OS and sharing setup is concerned. I'm running windows 7 Ultimate 32bit on both. ESFE will find both IPs (I'm using static IPs) when searching, but gives me a login failure for one of them while accesses the other one just fine. A window pops up saying it may be caused by wifi is off (not using this method), SMB server out of scope (huh?) The IP is invalid (check, and double checked, I am using the correct static IP), Blocked by firewall (turned off firewall with no change), and SMB service is off (huh? how do I verify this and if it is off, how do I turn it back on?)

    Both are identical in regards to TCP/IP settings, and the Homegroup settings are identical as well. I am using Norton as my antivirus and firewall and have turned off both to test, but doesn't work either. The settings within Norton on each PC are also identical. I have password protection turned off and have identical rights to each folder I am sharing on either computer. Basically I can find no difference between my 2 PCs that would cause this issue. I have tried reinstalling ESFE, but to no avail.

    I have tried rebooting every piece of equipment, tablet, PCs, router, cable modem, etc...

    And actually, it does the same thing with any SMB app I install on my tablet. I've tried File Manager HD as well as AndSMB and they all do the same thing. I can see one PC (the same one every time) and not the other.

    Not really sure what to do at this point. I had this up and running when I first installed it. I am not sure as to what changed because it's actually been awhile since I last attempted to connect with my tablet to the PC.

    Anyway, thanks in advance for any help ya'll can provide.
     


  2. alpha0990

    alpha0990 Android Enthusiast

    SMB service, going off the top of my head n taking into account that i havent got win 7. click start, control panel (might need to change the view of it), admin tools, services. check that the SMB service has started. compare the settings with those on the other computer for the SMB service, automatic or manual.
     

Samsung Galaxy Tab 10.1 Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...