1. Download our Official Android App: Forums for Android!

Root esteem reboots on 1.1 zvd brokenout rom

Discussion in 'Android Devices' started by rickyyo2, May 1, 2012.

  1. rickyyo2

    rickyyo2 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Dec 25, 2011

    Dec 25, 2011
    55
    1
    16
    Question, while downloading or install (mostly) or even sometimes randomly. It reboots into the boot image which is all the colorful panels. I have no clue why its doing this. Any help? It doesn't go to lg symbol. Just a black screen than a boot image
     

    Advertisement

  2. V SuperUser V

    V SuperUser V Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    818
    Joined:
    Mar 29, 2012

    Mar 29, 2012
    818
    339
    113
    How high are you overclocked?
     
  3. rickyyo2

    rickyyo2 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Dec 25, 2011

    Dec 25, 2011
    55
    1
    16
    1.5ghz but I think that might be the problem if no one else is having it
     
  4. Shortfuse205

    Shortfuse205 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Mar 14, 2012

    Mar 14, 2012
    8
    0
    5
    im having same problem...happens bout once a day
     
  5. gbiggie

    gbiggie La patience et le pardon
    Rank:
    None
    Points:
    633
    Posts:
    6,929
    Joined:
    Sep 17, 2011

    Sep 17, 2011
    6,929
    2,687
    633
    Male
    Detroit,Michigan
    A lot depends on your setup. What have you deleted..ect. Seems like V ask that overclocking could be the issue. I can't go over 1.9 but when I run that high my battery gets over 100 or so. At 104 is when my reboots happen.
     
  6. rickyyo2

    rickyyo2 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Dec 25, 2011

    Dec 25, 2011
    55
    1
    16
    I lowered cpu to regular and still happens :( only while downloading though :/
     
  7. gbiggie

    gbiggie La patience et le pardon
    Rank:
    None
    Points:
    633
    Posts:
    6,929
    Joined:
    Sep 17, 2011

    Sep 17, 2011
    6,929
    2,687
    633
    Male
    Detroit,Michigan
    Do you have the same problem on any of the other ZVD ROMS or:thinking:
     
  8. EsteemUser

    EsteemUser Member
    Rank:
    None
    Points:
    16
    Posts:
    57
    Joined:
    Apr 9, 2012

    Apr 9, 2012
    57
    7
    16
    Male
    NYC
    Have you tried reflashing, have you tried other kernels? I havent come across this issue and I'm always downloading and installing trying apps
     
  9. Dr0idWhisperer

    Dr0idWhisperer Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    289
    Joined:
    Apr 14, 2012

    Apr 14, 2012
    289
    168
    68
    Central Florida

    +1 you should reflash. this what i do and i think many others when i flash: reboot to recovery wipe data/factory reset wipe cache wipe dalvik then reboot normally. Now reboot into recovery again wipe data/factory reset wipe cache wipe dalvik all again reboot. Then your Rom should be working perfectly after it boots. It does make a difference to wipe everything before and after...so thats something to try if you havent yet.
     
  10. racinmason001

    racinmason001 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    301
    Joined:
    Mar 7, 2012

    Mar 7, 2012
    301
    30
    43
    Journeyman Mason
    Hesperia, Ca
    I have this problem with p2p stuff. Sometimes they dl fine and sometimes they cause a reboot.
     
Tags:

Share This Page

Loading...