1. Download our Official Android App: Forums for Android!

Support every morning can not receive calls. (phone comes as switched off)

Discussion in 'Android Devices' started by darshak_s, Mar 25, 2011.

  1. darshak_s

    darshak_s Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 25, 2011

    Mar 25, 2011
    1
    0
    5
    hi,

    I face this weird problem every morning. Every morning when someone tries to call me they get a message that the phone is switched off, where as I can see there is a very strong network with full signal strength.

    The problem goes away when I make the first outgoing call from my phone. The outgoing call connects without any problem, and after that the incoming calls just come fine.

    I do not have any network coverage issue. My brother has a same phone, but he does not face this issue.

    Could this be caused by any app ? (my phone is rooted, but this problem does not seem to do anything with that ...)

    Thanks a lot for the help in advance :).

    Galaxy Ace
    Froyo 2.2.1
    Rooted
     

    Advertisement

  2. aceuser

    aceuser Member
    Rank:
    None
    Points:
    16
    Posts:
    56
    Joined:
    Mar 9, 2011

    Mar 9, 2011
    56
    3
    16
     
  3. kirbtheman

    kirbtheman Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jul 12, 2010

    Jul 12, 2010
    4
    0
    5
    Would love to know the answer to this, I am getting the same problem!
     
  4. brix

    brix Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 19, 2011

    Apr 19, 2011
    1
    0
    5
    >>every morning can not receive calls. (phone comes as switched off)

    In a german forum, several users reported the same problem.
    Try to switch of Wifi. This helped me to avoid these unintended shutting down.
    There seems to be a bug in the Wifi driver. Hope Samsung will fix this soonly.
    Pls report if this did help
     
  5. mxrobmx

    mxrobmx Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 18, 2011

    Jul 18, 2011
    1
    0
    5
    I have a Motorola Droid X (2.2.1) and I'm facing the same problem, I'm anxious to know what is causing this..
     
  6. kunal.pathak

    kunal.pathak Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 20, 2011

    Aug 20, 2011
    1
    0
    5
    I do have samsung galexy 5.And same problem i face..everymorning if someone tries to call me than they got the messege "the phone is switched off "
     
  7. creative.rpr

    creative.rpr Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jun 24, 2010

    Jun 24, 2010
    2
    1
    6
    SOLVED!!
    I had the same problem, but i noticed that my phone could receive calls, after I made my first call in the morning, or after I sent the first sms of the morning. It seemed that the network went to sleep during the night and woke up at the first outgoing sms or call in the morning. So I tried to get an app to make a call at a scheduled time every morning, but didn't get one. Anyway, here's the solution:
    I then remembered the "scheduled sms" feature I had seen in a messaging app. So I downloaded Handcent SMS (you can also get Pansi SMS). I scheduled an sms saying just "hi", to be sent to my own number, every morning at 8 a.m. And voila!
    At 8.02 a.m. today, after hearing the sms tone, I called my phone with my dad's phone, and it rang..

    Just remember to send the scheduled sms to your own number, its better this way. And, in sms scheduling option in Handcent, the "repeat" option is a little confusing, but you'll get it to work..

    Hope this solves the problem, for now. Hopefully we get a direct fix to this problem, so that I dont have to carry Handcent or Pansi in my phone, as I normally use the stock messaging app.
     
  8. creative.rpr

    creative.rpr Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jun 24, 2010

    Jun 24, 2010
    2
    1
    6
    SOLVED!!
    I had the same problem, but i noticed that my phone could receive calls, after I made my first call in the morning, or after I sent the first sms of the morning. It seemed that the network went to sleep during the night and woke up at the first outgoing sms or call in the morning. So I tried to get an app to make a call at a scheduled time every morning, but didn't get one. Anyway, here's the solution:
    I then remembered the "scheduled sms" feature I had seen in a messaging app. So I downloaded Handcent SMS (you can also get Pansi SMS). I scheduled an sms saying just "hi", to be sent to my own number, every morning at 8 a.m. And voila!
    At 8.02 a.m. today, after hearing the sms tone, I called my phone with my dad's phone, and it rang..

    Just remember to send the scheduled sms to your own number, its better this way. And, in sms scheduling option in Handcent, the "repeat" option is a little confusing, but you'll get it to work..

    Hope this solves the problem, for now. Hopefully we get a direct fix to this problem, so that I dont have to carry Handcent or Pansi in my phone, as I normally use the stock messaging app.
     
    DeepakSahu likes this.
  9. kd1992

    kd1992 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 30, 2011

    Nov 30, 2011
    2
    0
    5
    I have this same problem but sometimes even during the day time eg at like 4pm it happens where when someone tries to ring it goes straight to voicemail. Does anybody know what is causing this problem? I did a factory reset but it did not help i am running gingerbread 2.3.3 and i did root it but then i thought this was the cause of the problem so i unrooted my ace but i still have the same problem.
     
  10. morom

    morom Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 9, 2012

    Jan 9, 2012
    1
    0
    5
    I am having the similar problem on my galaxy ace and it started after i had rooted the phone. i did unroot and factory reset and still no help. PLS help
     
  11. kd1992

    kd1992 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 30, 2011

    Nov 30, 2011
    2
    0
    5
    I found the solution. Baisically, i have my network data on all the time. I had the "Only used 2G" box ticked to save battery but then i decided to untick it to use 3G as it was faster. This is when i encountered this problem. So the solution is to tick the box that says only use 2g and u will not have this problem again. I have been using my phone for about 2 months now without this problem occuring. Alternatively you could have 3g on but disable your network data at night and only turn it on when u need it.

    Hope i helped.
     
  12. DeepakSahu

    DeepakSahu Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 9, 2014

    Jul 9, 2014
    1
    0
    5
    I had exactly the same problem, since last 1 month or so.
    Mine is a Galaxy Ace with Vodafone India network.
    I am surprised because this problem suddenly appeared after 2 years ever since I first started using the Vodafone network on Galaxy Ace.
    I cannot blame Vodafone because, my friend who lives with me has no such network issue.

    To solve this I noted that, the Network goes off Every Night. And the Mobile user is unaware of it because he sees a Full Mobile network on his Cell.
    I was looking for a solution that would be FREE of cost and works automatically.

    I carried the following steps :

    1. I downloaded "Network Signal Speed Booster" app on GooglePlay.
    This One-click app helps to Reset your Phone network.

    2. I downloaded "Phone Schedule" app on GooglePlay.
    Phone Schedule app helps to automatically Launch an app at a scheduled time everyday.

    3. Using the Phone Schedule app, I scheduled the Network Signal Speed Booster app to run everyday at 6:00AM.

    This has solved my problem.
    Thanks,
    Deepak
     

Share This Page

Loading...