1. Download our Official Android App: Forums for Android!

Root evo 4g boot loop

Discussion in 'Android Devices' started by randomhero, Apr 26, 2012.

  1. randomhero

    randomhero Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Jan 4, 2010

    Jan 4, 2010
    6
    2
    6
    ive read about of forum postings on this and after two days of trying ill finally post. my old evo died due to a bad battery port returned to the store and got a new evo. i used htcdev's method to unlock the boot loader and then had a boot loop. flashed cwm and then would get past white screen. flash aman ra and was finnaly able to flash miks rom and now im back in boot loop. its a new evo running the 2.18hboot. ive done everything i can think of wiped dozens of times installed the rom over and over and still no success. any help would be great ive started a new job and am on call which is hard to do when you don't have a phone.
     

    Advertisement

  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    welcome to the forums!!!!!!!
    what are you wiping? try and wipe everything except for the sd card and then flash a rom. as long as you have recovery all is not lost. and stay away from clockwork mod recovery. amon ra2.3 is soooo much better.

    also what version of mikg did you flash? mik has two versions of it. on is the full wipe which is the full version. the other is the 3.11 update which is not the full version. the update version is for those who are on mikg3.0 and wanted to update without having to do a full wipe.

    you want the full version.

    also i do not see that you mentioned on doing a nandroid backup. any time you flash a rom or make changes to your phone, always do a nandroid backup. that way if anything goes wrong you can always nandroid restore back.
     
  3. Rxpert83

    Rxpert83 Dr. Feelgood
    Rank:
     #12
    Points:
    1,953
    Posts:
    17,922
    Joined:
    Aug 30, 2011

    Aug 30, 2011
    17,922
    13,145
    1,953
    Male
    Graduate Student
    MN
    Sounds to me like you didnt perform a full wipe. Make sure you are wiping everything except for the SD card manually.

    Also check to make sure they werent bad downloads
     
  4. randomhero

    randomhero Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Jan 4, 2010

    Jan 4, 2010
    6
    2
    6
    ive gone down the list of wiping several times. Im wiping the system,boot,dalvik.. every option it gives me except the sd card.I installed the 3.11 full wipe version, and not the update file. so far Ive tried to install at least 5 roms. every time ive wiped three times. It would get stuck at boot screen or turn on for a second and then restart. last night it let me enter my google acount and then crashed again that was the longest it worked.
     
  5. MizzouBrent

    MizzouBrent Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,853
    Joined:
    Feb 13, 2011

    Feb 13, 2011
    2,853
    2,519
    313
    Olathe, KS
    That's certainly odd if you're using RA 2.3. Maybe your recovery download was no good? If you're wiping everything but the SD Card, then that's very good. Plus MikG 3.11 will automatically wipe everything for you anyway. The only other thing I can think of is that your rom download is corrupted...but it doesn't make sense that you'd have multiple corrupted downloads.

    How did you download all of these files? I have heard of people having issues with files downloaded directly to their phone and that downloading on your PC over a clean wifi signal will yield better results. With that said, I download stuff over 3G/4G all the time and don't have any issues.

    I would probably start from scratch....re-download Amon RA 2.3, redownload the ROM you want to flash and see how it turns out. Don't flash any mods or kernels until everything else is working properly.
     
    Rxpert83 likes this.
  6. MizzouBrent

    MizzouBrent Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,853
    Joined:
    Feb 13, 2011

    Feb 13, 2011
    2,853
    2,519
    313
    Olathe, KS
    Also, you're not trying to flash with ROM Manager are you? Make sure everything is flashed manually through recovery.
     
  7. randomhero

    randomhero Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Jan 4, 2010

    Jan 4, 2010
    6
    2
    6
    ive only been able to download through the pc and put it on the sd card. i downloaded mik rom through my laptop and my desktop and tried both with the same resuslts. although a few moments ago it let me add my google acount download a few apps and text/call.. the i started to run titanium backup to restore my apps and then it crashed again and went back to a boot loop

    im doing it manually since i cant keep my phone on long enough to do much of anything the longest its stayed on for the past two days was three minutes.and that was 2 minutes ago. it seems if i leave the battery out for a little while it will stay on for a bit longer. i don't understand lol im hoping for a magic solution that ive overlooked somehow lol
     
  8. MizzouBrent

    MizzouBrent Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,853
    Joined:
    Feb 13, 2011

    Feb 13, 2011
    2,853
    2,519
    313
    Olathe, KS
    Maybe your SD Card is corrupt? I would backup everything to your PC, then do a clean format of your SD card. Or just try a new SD Card altogether.
     
  9. tube517

    tube517 Android Expert
    Rank:
     #34
    Points:
    693
    Posts:
    4,054
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,054
    2,079
    693
    Male
    USA
    Be careful when you restore apps with TB. That may also be an issue. Don't restore apps + system data in TB. Also, try and restore apps with no data if you can. If you restore apps with data, do only a few at a time. I made this error the first time I rooted and flashed a rom.
     
    ocnbrze likes this.
  10. randomhero

    randomhero Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Jan 4, 2010

    Jan 4, 2010
    6
    2
    6
    i only tried to restore the apps and data ill just try the apps next time.

    ive tried two separate cards the first one i think was corrupt im using my original evo card now and its ok.

    Now my phone will work if i take the battery out and let it sit for a while. i had it working for a few hours then i tried to install an app and set a ringtone and it crashed and boot looped twice.. im afraid to install apps now it seems like if i do anything run an app or download one it will crash :/
     
  11. randomhero

    randomhero Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Jan 4, 2010

    Jan 4, 2010
    6
    2
    6
    did a full wipe of my sd card and all seemed well starting browsing the internet a bit and it crashed.. really annoying. it works for a while but will crashes randomly..
     
  12. tube517

    tube517 Android Expert
    Rank:
     #34
    Points:
    693
    Posts:
    4,054
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    4,054
    2,079
    693
    Male
    USA
    Does it still boot loop?
     
  13. dustwun77

    dustwun77 Endeavor to Persevere :)
    Rank:
    None
    Points:
    623
    Posts:
    4,828
    Joined:
    Feb 24, 2010

    Feb 24, 2010
    4,828
    2,847
    623
    Male
    ET
    SC
    Just wondering if it is your battery? Do you have a different one you can try?
     
Tags:

Share This Page

Loading...