1. Are you ready for the Galaxy S20? Here is everything we know so far!

Evo 4g Camera App APK

Discussion in 'Android Devices' started by TheCowGod, Aug 28, 2010.

  1. CatsTide

    CatsTide Android Expert

    what did you set the permissions to?

    nm i got it...thanks
     



    1. Download the Forums for Android™ app!


      Download

       
  2. poolguy

    poolguy Newbie

    I'm too late, but for posterity:

    I just checked what the permissions were on other files in /system/app/ and applied permissions thusly:

    User: Read, Write
    Group: Read
    Others: Read
     
  3. TheCowGod

    TheCowGod Member
    Thread Starter

    There were a couple of people further up in the thread that said they had the deodexed version and it still didn't work.

    Thats an interesting find. I run Linux and just grabbed it out of the frankenrom zip. I bet when it uploaded and windows users downloaded it the permissions went back to default windows and thats where the issue lies...

    Can anyone whom this didn't work for before go into an adb shell and do:

    and see if it fixes the problem.
     
  4. Spart

    Spart Well-Known Member

    That did it..pretty cool. Thanks!!
     
  5. Spart

    Spart Well-Known Member


    That did it. Thanks!
     
  6. pkmn760

    pkmn760 Well-Known Member

    anyone got pix?
     
  7. jayno20

    jayno20 Android Enthusiast

    Works for me :)
     
  8. bradm23

    bradm23 Member

    Some reason I can't download the file in that link. Also is there any way I can do all of this from my phone?
     
  9. patchnauty

    patchnauty Well-Known Member

    Sorry for delay
     

    Attached Files:

    pkmn760 likes this.
  10. ethon

    ethon Member

    couldn't get this working on CM6 6.0.1 after I changed permissions :(
    Just force closes
     
  11. bradm23

    bradm23 Member

    Anyone else getting an error on downloading that link?

    Also can this be done all from the phone
     
  12. j-money

    j-money Well-Known Member

    Hmmm, so i moved HTC camera to app.disabled, pushed the new HTCcamera to app
    Permissions were already set to

    User: Read, Write
    Group: Read
    Others: Read

    But neither the camera or camcorder even show up in my app list, did i miss a step?
     
  13. Spart

    Spart Well-Known Member

    Did you reboot after moving the file?
     
  14. j-money

    j-money Well-Known Member

    Yeah, a couple of times, im running Virtuous 2.3 btw, trying again using root explorer instead of recovery
     
  15. j-money

    j-money Well-Known Member

    Success! Redownloaded the file and noticed the size was much larger than last time, copied it via root explorer, permissions were all out of wack, set to

    User: Read, Write
    Group: Read
    Others: Read

    Rebooted and bingo,

    Many thanks all, and Root Explorer is now the second app ive paid for and been very happy with!

    (BW was the other lol)
     
  16. JustDroid

    JustDroid Member

    I also got it working on Fourth Wave by changing the permissions using Root Explorer and rebooting. Thanks for this one!
     
  17. intersys

    intersys Newbie

    Nevermind - after about 10 tries it finally worked

    Any mirrors for the file?


    Sorry, we can't find "http://www.filedropper.com/htccamera". Please check the spelling of the web address.
     
  18. Can someone make a ROM out of this so it can be flashed using recovery. it will make it much easier.

    Thanks
     
  19. ethon

    ethon Member

    Is the apk supposed to be 861k? Still can't get it working after changing permissions with Root Explorer
     
  20. TheCowGod

    TheCowGod Member
    Thread Starter

    I would make a zip installer for this, but I have no idea where to start. If someone else doesn't get it done before tonight ill try to figure out how to go about doing it.
     
  21. Stam2000

    Stam2000 Newbie

    Anyone have this running on skyraider 3.0?
     
  22. followed all the instructions and everything works perfect. i am running 100% stock deodexed r2 version of the 8/26 leak.

    thanks for the apk.
     
  23. CatsTide

    CatsTide Android Expert

    if it's not showing up after you changed the permissions...reboot. that's what worked for me
     
  24. incredibler

    incredibler Lurker

    Please help... I used titanium backup to remove the original camera app then tried to use astro to install the new one and it keeps failing. Any suggestions?
     
  25. CatsTide

    CatsTide Android Expert

    i believe you need root explorer to change the permissions
     

HTC Droid Incredible Forum

The HTC Droid Incredible release date was April 2010. Features and Specs include a 3.7" inch screen, 8MP camera, Snapdragon S1 processor, and 1300mAh battery.

April 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...