1. Download our Official Android App: Forums for Android!

Root EVO 4G - Rooted phone, cant seem to change my Boot Animation - Help

Discussion in 'Android Devices' started by Kai_Wolf, Aug 27, 2011.

  1. Kai_Wolf

    Kai_Wolf Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 27, 2011

    Aug 27, 2011
    1
    0
    5
    Hey guys. I am quite new at the forums and I currently own an EVO 4G which I recently rooted with S-Off and also have Root Explorer installed.

    I seem to be having an issue with replacing my Boot Animation. I have searched google far and wide and tried different methods of replacing the animation and have had no luck. I see the EVO 4G HTC white screen and then either a blank black screen or the default flashing "Android" symbol until my phone finishes booting up and Im sent to my main page.

    I have tried placing files initially into my Data/Local page but then realized that my boot animation files are located in my system/customize/resource file under the name "spc_bootanimation.zip. The first time, I renamed the original file, but then replaced it when the new zip file did not work. I have tried replacing that file countless times with three to four different renamed boot animation zips with turning "write" and "read only" settings on and off, changing all sorts of capitalizations, ect. None have had any luck. They replace just fine, but have no effect on the phone's animation. Ive also deleted the "Final" mp3 and one of the jpg backgrounds that were in that folder.

    These are the current animations Ive tried.

    Red Rage

    Linux Droid Log

    Chaos Plain Black

    Honeycomb with Tron

    The last played the audio but nothing else happened.


    Any help on this matter would be appriciated. Im hoping it is just something simple I overlooked.
     

    Advertisement

Tags:

Share This Page

Loading...