1. Download our Official Android App: Forums for Android!

Support EVO 4g Since update not syncing with Gmail

Discussion in 'Android Devices' started by ed33433, Jun 15, 2011.

  1. ed33433

    ed33433 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    53
    Joined:
    May 29, 2010

    May 29, 2010
    53
    0
    15
    Android 2.3.3
    Not syncing with Gmail contacts
    Sync w/Gmail ok
     

    Advertisement

  2. thomasanderson

    thomasanderson Well-Known Member
    Rank:
     #400
    Points:
    38
    Posts:
    180
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    180
    14
    38
    Does your edit imply that you found a solution to your issue? I ask because ever since the Gingerbread update my Calendar refuses to 2way sync. It only syncs added events and not deleted ones.
     
  3. bdhnder

    bdhnder Newbie
    Rank:
    None
    Points:
    16
    Posts:
    10
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    10
    4
    16
    Mine is doing the same thing. My contacts are also completely gone from the gmail web site as well.
     
  4. ed33433

    ed33433 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    53
    Joined:
    May 29, 2010

    May 29, 2010
    53
    0
    15
    No, I have not a found a solution. Called Sprint and they weren't very helpful either. They wanted to do a RESET (lose all kind's of stuff on EVO). I said no. I sent an email to HTC.- still waiting for response. If anything come back, I'll let you know here.

    BTW: My calendar syncs - no problem,,,just my contacts fail.

    Spoke to soon: My calendar (from Mac to phone) will add/sync new events and won't sync/delete events I've deleted on phone
     
  5. ed33433

    ed33433 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    53
    Joined:
    May 29, 2010

    May 29, 2010
    53
    0
    15
    That really sucks. Maybe I should backup contacts .csv
     
  6. Evo

    Evo Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    224
    Joined:
    Mar 24, 2010

    Mar 24, 2010
    224
    53
    53
    On Gmail, when you first open it, click on contacts ---> more actions ---> restore contacts ---> You have the option to restore all the way back to 30 days ago.
     
  7. Evo

    Evo Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    224
    Joined:
    Mar 24, 2010

    Mar 24, 2010
    224
    53
    53
    Also, are all google options selected to sync? I have 3. Menu ---> Settings ---> Accounts & Sync ---> under "Manage Accounts" I have one that says Google with my gmail address. Click on it ---> Make sure Sync Contacts, Gmail, and Calendar all have a check mark.

    You can then click Sync Now and watch as each one sync's. (after doing this I notice that the time is updated but a sync icon stays next to my calendar). The icon stays there even if I sync the calendar first, the only way it disappears is if I uncheck the box next to Calendar.
     
  8. ed33433

    ed33433 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    53
    Joined:
    May 29, 2010

    May 29, 2010
    53
    0
    15
    Thank you for you input. I have done what you asked several times-still no syncing

    HTC returned my email and basically asked the same thing and still no sync
    I returned there email and I'll see what happens next
     
  9. EVU

    EVU Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    216
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    216
    47
    63

    I had the same issue with my calendar not syncing & force closing.
    but found the solution here...actually very simple.

    Try the easy one's suggestions first where you clear out data & cache.
    make sure you calendar is up to date in your web account.

    Look for the posts by:
    dchoule01
    Ryan-K
    atsjazz.

    The Ryan-K & atsjazz ones worked for me.
     
Tags:

Share This Page

Loading...